PDA

View Full Version : Reinstall of 4.05



HerrRML
06-03-2006, 04:30 PM
Hello every1,

Im not happy, just bought me a new system. So i re-installed FB+AEP+PF with all the patches.
Installed the 4.05 patch , but during startup i wasnt able to activate 4.05.
reinstalled the game + pathes same storie every time it seems that its not accepting my original bought license.
What can i do to resolve this issue.

Any help is appreciated.

slipBall
06-03-2006, 04:59 PM
http://forums.ubi.com/images/smilies/16x16_smiley-surprised.gif wow, have you tried calling the ubi store

ytareh
06-03-2006, 05:11 PM
Ive wondered about this situation too....let us know what happens...

Longitude
06-04-2006, 05:49 PM
I have a similar problem...I have bought the d/load and installed it on my desktop. My laptop which is very 'grunty' will not accept my original licence.
I have left a message with Ubi, but to no avail.

http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

Most unsatisfactory, this BoontyThingo.

WTE_Galway
06-04-2006, 06:37 PM
i had teh impression if you ran the patch directly from the temp directory you did not need to activate it .. check the install thread

mortoma1958
06-04-2006, 08:29 PM
Do you still have your old system with all the files intact?? If so why not just copy the install
of FB/PF you had and overwrite the new install??
It would take a few CDRs or one DVD-/+R/RW. Or you could hook up the old HD to your new PC temporarily as a slave drive. But if you wiped the old PC you can't do any of that. That's what I plan to do when I build a new system next fall or winter.

lkemling
06-04-2006, 09:21 PM
So! PE-2 is concidered as vers.4.05?? suppose another free patch were to come out how will that effect the version numbers of those who do not have PE-2?
Or with the upcoming release of SOW-BoB have we seen the last of the FB/PF patchs...improvements.

WTE_Galway
06-05-2006, 01:01 AM
Originally posted by lkemling:
So! PE-2 is concidered as vers.4.05?? suppose another free patch were to come out how will that effect the version numbers of those who do not have PE-2?
Or with the upcoming release of SOW-BoB have we seen the last of the FB/PF patchs...improvements.

any new patches will only work if you have PE2 4.05 .. full stop .. no earlier installs can be patched from now on

that has been made quite clear eleswhere

Longitude
06-05-2006, 06:53 AM
OK...So I receive a reply from Ubi. It directs me to the English website for the download, which was much better than the French one, as I don't parle Francais.
However, the problem persists. I go through all the BoontyBull, and then it asks me for my key to unlock the game which I dutifully insert...waiting...waiting. Bingo.
"There's a problem. Please contact Tech services." So does it say anywhere that I cannot d/load the game onto my 2 computers(1 laptop & 1 desktop)?

Getting really peeved now. As a consumer I am not very pleased with the results so far. http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif
Oleg gets my vote, Ubi does not.

GerritJ9
06-05-2006, 02:27 PM
I had this same problem when re-installing all the software on my computer- in my case I got a message that the order number was for a different game, contact UBI. Needless to say, I am still waiting for an answerhttp://forums.ubi.com/groupee_common/emoticons/icon_frown.gif.
Fortunately, the solution is simple. Simply copy the 4.04m .exes, i.e. IL2.exe and Il2FB.exe, to your desktop before installing Pe-2. Then AFTER installing Pe-2, open the IL2FB directory and delete the new IL2.exe and Il2FB.exe- they are about 1.3 MB each and contain all the activation software, plus the Boonty stuff we all loathe. Then install the saved 4.04m .exes and the sim should run as 4.05m. The old .exes are less than 50 kB from memory.

GerritJ9
06-05-2006, 02:35 PM
As for those who do not have 4.05m, they won't be able to install any of the post-4.05m add-ons or patches. So, no Ki.21, Ki.27 or IL-10 for you. Neither will you be able to fly the Ar-234 and other aeroplanes in VVS-46. Plus, no Slovakia, Burma or Norway maps.

lkemling
06-05-2006, 03:22 PM
Originally posted by GerritJ9:
As for those who do not have 4.05m, they won't be able to install any of the post-4.05m add-ons or patches. So, no Ki.21, Ki.27 or IL-10 for you. Neither will you be able to fly the Ar-234 and other aeroplanes in VVS-46. Plus, no Slovakia, Burma or Norway maps.
On the other hand patched TO 4.04 I have been given so many aircraft already I'll never be able to fly them all profictily anyhow LOL.

Longitude
06-05-2006, 05:44 PM
OK.
Returning to the original question.
Thanks to GerritJ9...your solution has fixed the problem. I copied the original game's (4.04m) .exe files into the "new" 4.05m's folder and voila ! It all works.
Thank-you so much.
HerrRML I would suggest this is the solution to your problem.
To Ubi and Boonty...your customer service is woeful, and I thank the community and it's stand out members for the solution to this problem.

mortoma1958
06-05-2006, 06:44 PM
Originally posted by lkemling:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by GerritJ9:
As for those who do not have 4.05m, they won't be able to install any of the post-4.05m add-ons or patches. So, no Ki.21, Ki.27 or IL-10 for you. Neither will you be able to fly the Ar-234 and other aeroplanes in VVS-46. Plus, no Slovakia, Burma or Norway maps.
On the other hand patched TO 4.04 I have been given so many aircraft already I'll never be able to fly them all profictily anyhow LOL. </div></BLOCKQUOTE>I don't understand that sentiment at all. I'm not all that great of a pilot and I can fly everything in the sim arsenal pretty well. Not super outstanding ace level in any given plane but I can hold my own. If you can fly one, you can fly all of them. Not much difference in the overall difficulty from one plane to the next. From the P-11C all the way up to the jets, all easy peasy to fly in my book.

lkemling
06-05-2006, 07:47 PM
Originally posted by mortoma1958:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by lkemling:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by GerritJ9:
As for those who do not have 4.05m, they won't be able to install any of the post-4.05m add-ons or patches. So, no Ki.21, Ki.27 or IL-10 for you. Neither will you be able to fly the Ar-234 and other aeroplanes in VVS-46. Plus, no Slovakia, Burma or Norway maps.
On the other hand patched TO 4.04 I have been given so many aircraft already I'll never be able to fly them all profictily anyhow LOL. </div></BLOCKQUOTE>I don't understand that sentiment at all. I'm not all that great of a pilot and I can fly everything in the sim arsenal pretty well. Not super outstanding ace level in any given plane but I can hold my own. If you can fly one, you can fly all of them. Not much difference in the overall difficulty from one plane to the next. From the P-11C all the way up to the jets, all easy peasy to fly in my book. </div></BLOCKQUOTE>

Well then son by all means knock yourself out!

Old_Canuck
06-05-2006, 11:37 PM
Originally posted by Longitude:
OK.
Returning to the original question.
Thanks to GerritJ9...your solution has fixed the problem. I copied the original game's (4.04m) .exe files into the "new" 4.05m's folder and voila ! It all works.
Thank-you so much.
HerrRML I would suggest this is the solution to your problem.
To Ubi and Boonty...your customer service is woeful, and I thank the community and it's stand out members for the solution to this problem.

http://forums.ubi.com/images/smilies/59.gif Have you read the Eye El Too Chronicles. It goes like this:

Long ago, the people of the kingdom of Eye El Too waited with bated breath for another offering from the mighty Oleg. But the prophets of Oleg were presumptuous and they lifted the lid of the Boonty Box and loosed a plague on the kingdom. Some of the people wailed and gnashed their teeth. They cried for a disk or a clean install to heal them of the plague. Others - the mighty men of Oleg - worked long into the night and found a cure. "Here it is," they said with confidence, "follow these 100 easy steps and you will be cured." A faithful few had indeed followed the 100 easy steps and lo they were cured and they too basked in the reflected glory of the mighty men of Oleg. But thankfully many more were untouched by the plague because they saw the danger and hid themselves and watched from afar off. However, a small remnant kept their faith in the prophets of Oleg who had promised a better cure in "the days ahead." The faithful remnant waited ... but the prophets remained silent.

Longitude
06-06-2006, 04:02 AM
OC,
As a peasant in the land of EyeElToo, I had paid my taxes to the tax collectors that served Lord of the Land, fully expecting my life to remain simple.
Unfortunately the tax collectors wished to confuse the issue of tax payment by making the rules for said collection too complex.
The Benevolent Dictator was not at fault...it was the dreaded tax collectors that made what should have been a simple exercise far too complex.
Thankfully the Knights of the Benevolent One came to the rescue and made straight what was crooked.
http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

steve_v
06-06-2006, 11:30 AM
Just for realitys sake, lets say the next person who spams/hijacks this thread gets a weeks vacation. A question was asked and answered. Please have your continuing pity party in your own threads, as I am growing weary of seeing the same members with the same whines where they are not appropiate. Thanks.