View Full Version : Here is the REAL deal

02-06-2006, 11:23 AM
Well guy's here it is, after buying SH3, on Direct2Drive website, and installing the game with no problem with Starforce, well now am really in deep problem. Am turning myself to you for any help to get my game activated again.

I have wrote to Starforce, D2D, Ubi, and even phone UBI in Montreal, posted in here and no help, what so ever.

After installing some mods, that I have found on subsim website, I uninstalled my game to get rid of the mods that I didn't like, clean my registry, defrag, reboot, and reinstalled the game all over. Because of my lack of knowledge with computer, that's what I did, and did I do wrong? Ohhh Yeaaaaaah, I did.

Everything went well until, I was asked to get in my activation key. This is the error message I receive when I try to activate my game:

<span class="ev_code_RED">Attention! € Activation failed. The limit of activations for this Serial Number has been exceeded. Please, try again with a new Serial Number</span>

And for the last 5 days no one has dare taken into consideration paying honest customer, having problem to activate the game, cause of personal mistake, and due to lack on computer knowledge with comp.

So am taking the chance, that someone might have had the same problem like me, and got the asnwer for me, to reactivate my game.

They were in anyway pretty fast to collect my credit card, but it's time to help out a decent and honest customer, it seem's that no one cares anymore. What a world we are leaving in.

Anyway thanks cya guys! http://forums.ubi.com/images/smilies/784.gif

02-06-2006, 12:58 PM
I had the same problem with my XP enabling code. when I changed my motherboard, it detected the change, so I tried to get a new number.

HUH, you think anybody bothered to help.
They were very thoughtful
"You must purchase another XP disk"...
"What!!?? for another 1200 bucks, are you crackers"
"Those are the rules.."
"Not my rules..." , 'click'

Well, are they not encouraging ?

02-06-2006, 01:41 PM
I once had a fight with Brothers in Arms: RTH30 key code or was it Rome Total War. One or the other doesn't matter same point.

I kept on entering the code in the manual lower cased, upper-cased, with "-" and without. I didn't stop until I had it working since I knew it was right. 20 Min later it finally worked and was able to play the game http://forums.ubi.com/groupee_common/emoticons/icon_cool.gif Might want to try it about 20 times until you give up.

If you got a Ubisoft near you just go march into their building and cause some trouble http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif