View Full Version : OT: Tech doozy (now I've gone and done it!)

07-29-2010, 07:52 PM
Oh kay, so after trying anything and everything to convince people that yes, it really is my darn video card slot on the motherboard that failed, I've decided I have to do what I must and send it off to the gang who built it (still under warranty no less! after two and a half years). This is no big loss as I love these guys, they know how to treat people and they know what they're doing, unlike the locals.

Problem is, I don't. In a fit of last ditch effortness, I decided I'd wipe the hard drive and re-install. With research, it worked like a charm, but now I have no sound (lack of driver issue, I'm sure), and I can't get the internet working to get them.

There's no IP address displayed, the box is just blank. Most curiously, the light on the DSL/Cable port is still red, not green like at the router. Can't be a router issue, this computer gets on the internet fine (obviously!), and it's run through the same router.

I had internet problems before the wipe/reinstall, and that light at the connection on mine was red, so that makes me think connection failure on my machine. Problem is, it does recognize under Network Connections "LAN or High Speed Internet": "1394 connection", so it knows a connection exists... but apparently that connection doesn't include internet, despite being to a modem under a LAN port, with a machine that gets internet fine. I tried the WAN port on the modem as well, using my same (only) connection on my machine without luck.

It recognizes MSN as device missing and Broadband connection (WAN miniport PPPOE) as disconnected, but can't see the 1394 connection in the "Connections" section on the start menu.

The setup wizard for connections said 'you don't have internet, check with provider' or somesuch.

I went into the BIOS and adjusted the video settings, thinking that might be the problem as suggested by the midwest guys. No dice, no change.

One way or another the whole shebang is off the the midwest on Monday. Anyone have any suggestions as to what I can further mishandle before it goes?

I can always do another reinstall of the whole system, that's easy, but I would like to figure this out so that I may have some semblance of appearing as if I know what I'm doing, or can at least follow directions...

Thanks for the help gang!

07-30-2010, 05:15 AM
Hi PhantomKira

As far as I understand you have two computers, one is working fine and connects you via router to the internet but the other one is misbehaving?

Anyway - tell us your operating system and your router model, please.

07-30-2010, 05:06 PM
Correct. Two computers. Both are connected to the same router via LAN cables. One has the internet working fine. The other does not, despite the fact that there is a recognized 100Mbps connection via LAN cable.

Specs. Of course. Always forgetting those...

The misbehaving computer is an October, 2007 custom build.

ASUS M2NPV-VM motherboard with onboard 6150 video card
AMD-6000+ AM2 dual core processor.
3x DDR2 1 GIG stick @ 667Mhz (approx 3.01GB total RAM)
Western Digital 250GB SATA Drive
WIN XP-HOME OS Service Pack 2
GForce 8600GTS 512MB PCI-E (no longer recognized by motherboard)
Wrapped in a Thermaltake Shark case

This computer (with internet) is an
Intel Pentium Dual CPU E2200 @ 2.20GHz
32 bit OS
Windows Vista Home Premium Servce Pack 2

The router is an Actiontec MI424 Rev E. run by Verison. It has a Coax cable connection.

I've noticed a few more things.

1. This machine, the one that has internet, is running Windows Vista, whereas the other has XP. When I attempted setup of a network on the Win XP computer, it stated both needed to have XP. Could it be that with this one running Vista, the XP machine can't see it? I've had it working fine in the past, so the two differing OSs shouldn't be the problem.

2. After looking at the User Guide for the M2NPV-VM motherboard, it stated the specifications for the lAN port's LED indications. As stated in previous post, the colors were orange/orange, which the book states mean "connected", and "100Mbps" repectively. This is correct to what the onscreen data indicates. "connected at 100Mbps". Before my internet problems with that machine, it was "Connected at 1GBps" with orange/green lights (though I had not verified this with onscreen data).

The guys out west over the phone stated almost right away that the lack of recognition of the 8600 video card by the motherboard was likely a BIOS issue. I've since accomplished a complete re-install of the system, from scratch, and have been messing around in the BIOS, though I'm not even close to certain as to what I'm doing/changing. Nothing I have no clue about, but I've been going by educated (not by much) guess.

The midwesterners did ask if the 8600 was a PCI connection to the M2NPV-VM, which I suspect as the problem. I think that somehow, somewhere, the locals didn't tell the BIOS that the Nvidia 8600 was running through the PCI connection, so the BIOS sent the computer to run off the onboard 6150. Right after I got it back from their wipedown/reinstall back in November last year, the PCI port was not recognized, which it had been up until that time.


Instead of plugging the monitor into the PCI port (white, rectangularish, required an adapter), I had to plug it into the standard monitor port (silver, with slanted sides, no adapter required), which seems to be connected to the M2NPV-VM and it's onboard card, the 6150.

07-30-2010, 07:54 PM
Holy moly - this damn posting box makes me crazy...

Ok - let's see what we can do.

Disable the firewall of XP SP2 - it's running by default, but we want to see if it causes your trouble.
Check your connection now.

If it fails - you may want to update your router firmware first - here your PDF (http://www.actiontec.com/support_cms/doc_files/MI424WR_Firmware_Upgrade.pdf).
You should have access in any case via Vista computer - start browser and write into the address box.

The required network settings for the Vista and the XP computer - here we are (http://www.actiontec.com/support_cms/doc_files/MI424WR_Rev._ACD_User_Manual_4. _v6.pdf) - your PDF. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif
Goto 2.2 and follow the instructions.

Your router should be fine by default but you may check the DHCP settings - enable DHCP if necessary.

If it works you may want to enable the XP firewall again - you'll find information in the routers manual for the required settings.

If it doesn't work call back for help.

Edit: download sound drivers via Vista computer.

All necessary drivers for the networkcard are installed? No 'sexy red X' in the device manager?
TCP/IP and UDP protocols are activated?

07-30-2010, 09:39 PM
M, you're awsome! I did everything you mentioned prior to posting. Mostly by trial, error, and educated guess. The only thing I couldn't do was mess with the router, as the login page was hypersensitive to the keyboard and had several letters inserted per keypress. Odd, as that's the only time I've ever seen that.

No sexy red Xs in device manager. That's among the first things I checked.

Stumped again! Ach. I'm off to re-instate the firewall to the nonexistent connection... just in case! http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

Ring! Ring! Any other thoughts?

(Stupid posting box! Just lost another one... Why haven't they instituted an "Are you sure you want to close this???" onto the red X box for these posts? Grumble.)

07-31-2010, 06:16 AM
We try to ping your router from XP computer:

disable XP firewall

open START -> run -> type cmd -> type ping

to copy results:
- rightclick the cmd box and choose select
- draw frame over text
- press ctrl+c to copy
- paste into notepad -> transfer to vista computer

post results.

We ping the networkcard to check its functionality:

Open START - run - type cmd - type ping

post results.
(You can do this before pinging the router. http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif )

Maybe your router is somehow misconfigurated?

disconnect/unplug Vista computer from router, restart router and repeat ping from XP computer.

Reconnect Vista computer - post results.

You may want/try to reset your router?
Make sure to have all necessary data available to reconnect to the web again.

After resetting the router work with the XP computer and try to install a connection to the web.

This way you should be able to sort the trouble perpetrator.

Edit: check this first - you have a regular networkcable to connect XP computer and router? No "twisted pair" or something...

07-31-2010, 09:50 AM
Router isn't getting through, but network card works fine.


Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Kitty!>ping

Pinging with 32 bytes of data:

Destination host unreachable.
Destination host unreachable.
Destination host unreachable.
Destination host unreachable.

Ping statistics for
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

C:\Documents and Settings\Kitty!>ping

Pinging with 32 bytes of data:

Reply from bytes=32 time<1ms TTL=128
Reply from bytes=32 time<1ms TTL=128
Reply from bytes=32 time<1ms TTL=128
Reply from bytes=32 time<1ms TTL=128

Ping statistics for
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms

C:\Documents and Settings\Kitty!>


(For those who are wondering, I selected the "Kitty in your face!" icon from the default icons. "Kitty!" seemed appropriate.)


Disconnected Vista. Shutdown/restart router. Router shows internet, XP says no connection.

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Kitty!>ping

Pinging with 32 bytes of data:

Destination host unreachable.
Destination host unreachable.
Destination host unreachable.
Destination host unreachable.

Ping statistics for
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

C:\Documents and Settings\Kitty!>


Did I mention that I checked the cable from router to XP computer, on the Vista computer? The cable works fine.

Resetting the router sounds like a good idea. It'll take some looking into to make sure I have the required data available.

Given the above, I'm again lead to believe it's a problem with the connection on the XP computer rather than at the router. My guess is hardware, but maybe software.

07-31-2010, 01:42 PM
Ok - well done.

You may be right with the router.

Make sure to use the correct socket for the network cable - often are two available at the back of the computer (modem/network)

Make sure the socket is dust- and lintfree.

Make sure the XP firewall is off as any other firewall you may have installed.

In the network settings as in your browser settings make sure no manual proxy is enabled.

Check the auto configuration box.

You don't use any proxy software to camouflage your web appearance, do you?

07-31-2010, 02:06 PM
"Well done"? See that's what I love about this forum. Always someone (and usually several) willing to provide whatever help they can... and with a great attitude!

There is only the one socket, for the network cable (LAN Port). Socket is clean.

XP firewall's off.

No manual proxy enabled.

Auto configuration set.

I don't use any proxy software.


07-31-2010, 03:24 PM
We are running out of options I guess...

If your XP networksettings are correct it may be a hardware problem.

As far as I understand you opened your case to fiddle with the graphics card.

If so - is the networkcard perfectly fixed in the motherboard socked?

Did you "ground" (don't know a better expression) yourself before handling with computer inner workings to get rid of electrostatic bodycharge?

Don't know any further advice, mate.
Additionally me lacks an (?) XP rig to do some research - and my brain starts to fool me.

I think I forgot the first name of Alzheimer right now.

08-01-2010, 10:14 AM
Yes to all of the above. Well, I appreciate your help. Without having it in front of you to look at, you've given me a bunch of possibilities. Very impressive.

Tomorrow I shall do as I said and send it off to the people who know it, because they built it. If anyone can figure it out, they can.

Thanks again.


08-02-2010, 04:04 AM
You're welcome.

Keep us posted.

08-17-2010, 04:51 PM
Update: UPS said it was supposed to get there by last Wednesday, so with no word from the computer guys, I called today.

They got back to me tonight, and I was right, the motherboard went *POOF!*

Apparently they are able to get things that no one else can, and have special ordered a replacement motherboard. The exact same motherboard it had, and the one I couldn't find anywhere.

This is good and bad. I was kinda hoping on a newer model for a replacement, but A. They're honoring thier word and B. They're replacing it free of charge. Makes it hard to complain! http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

So given two to three weeks for the order to come in, and the swap accomplished, and I should have Ye Old PC back, good as new (well, hopefully better; maybe this board will last a bit longer).

Did I mention how happy I've always been with these guys? The knowledge and service is awsome.

08-17-2010, 09:17 PM
Sorry you guys but i think you did not realize that PhantomKira made a mistake:
He pinged instead of as Mittelwaechter told.

Maybe a DOScommand like "ipconfig /all" given before the ping shows if DHCP is working on the router.

If no answer is given or a adress like 169... is shown PhantomKira will have to set up his LAN-Port e.g. with:
Then a ping should work!


08-18-2010, 03:57 AM
vkli uellijuz k,om htgrftds - banging my head on the keyboard.

Did I realize it? Did I? No!
Am I stupid? Am I? Yes!

I'm feeling miserable now. Where is my cuddly blanket?

Uhm - blueduck - did I tell you I don't like you? http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

08-18-2010, 03:31 PM
Slips of the keyboard. Meh. What's done is done.

09-10-2010, 03:38 PM
Got a call that my computer's back home. It got back after I left due to family medical support reasons in other parts of the country. Issues having finally settled down to a managable level, I'll finally be getting back Sunday.

It's been a long three weeks, and I miss my kitties. Update coming soon.