PDA

View Full Version : Has this happened to anyone?



Selbio
06-27-2005, 07:42 PM
Well I saved the game right before attacking a convoy and exited. I reloaded a while later and the sub is at periscope depth but there are four petty officer on the cinning tower, Wierd isn't?? On top of that I had three flak guns before, well after the reload I am only able to assign one crew member to the flak gun because in the crew management window there is only one there and when I hit the external view key I see all three of them. What is going on here? I have sunk a lot of ships and it would really suck to have to start over.

BTW my sub is the IXD2

GT182
06-27-2005, 07:55 PM
I'd say try and finish this patrol if you can without too much trouble. Then start a new one and see what happens. It just might be something temporary.

Selbio
06-27-2005, 08:11 PM
Ok I'll try that, Thanks

gabriel_cd
06-27-2005, 10:39 PM
The watch crew underwater after reloading a save is a known bug, just press P and it will all be fixed.

There was also some talk about losing upgrades to your sub after loading a save. The upgrades are restored when you get back to port. Thought this was fixed though...

FDNYFAN
06-28-2005, 02:26 AM
I never had problems too,untill I did a clean install and upgraded to 1.4b. http://forums.ubi.com/groupee_common/emoticons/icon_mad.gif
Now the game keeps crashing to desktop. http://forums.ubi.com/images/smilies/cry.gif
The message I get is this:"SH3 has an error and needs to be closed" http://forums.ubi.com/images/smilies/51.gif
Like I said I had never those kind of problems.
It happens every time I sunk a nice juicy target like a T2 Tanker or a Cruiser. http://forums.ubi.com/images/smilies/cry.gif
Maybe the crew of those ships let the computer crash. http://forums.ubi.com/images/smilies/mockface.gif