View Full Version : RuB 1.45 problems

12-11-2005, 05:21 PM
I downloaded the RuB 1.45 mod from Beery's website and attempted to install it using the Jonesoft mod installer. It installed successfully but the game refused to start up...I'd just get a black screen. This was on a clean copy w/ the latest patch. I did a full uninstall of the game (simply uninstalling the mod didn't fix the prob) and tried several other different combos, including a manual install following Beery's instructions. Nothing. Has anyone seen this problem before?

12-11-2005, 05:25 PM
Are you using SH3 Commander? If so, you are supposed to use its rollback function before installing mods. I failed to do that once and had problems with my game, but not as serious as yours. Hope you can get it fixed.

12-11-2005, 06:26 PM
Nope, I tried to install it on a clean copy of the game. It's quite frustrating as the install process takes a good, oh, 30 minutes and I've had to uninstall and reinstall at least 10 times.

12-11-2005, 07:33 PM
Have you tried starting the game before enabling RuB1.45?
Did it start up normally without RuB1.45?
If yes, then create a new career without going on patrol, then exit the game, then enable RuB1.45, restart game, hopefully it will start now! Then create a new career and delete the test career!
If it doesn't work, try write again!

The Avon Lady
12-11-2005, 10:47 PM
Some PCs don't like the "null" intro video files RUb installs into folder \SilentHunterIII\data\Movies\Intro. Rename both files to any other name (like "Intro.wmv.RUb") and start SH3 again to see if that resolves the problem.

12-12-2005, 09:12 AM
If the above doesn't work, you might want to check the file structure in the unzipped folder - IIRC, once during that process I somehow wound up with an extra layer of folders when I put the mod in the MOD folder and tried to load with JSGME (i.e., there was an extra "RUB" folder on "top" of the "data" folder) - since JSGME apparently expects the folders to be arranged "just so", this resulted in a hashed up install via JSGME. When I fixed this user error, the thing worked great from then on.

Good luck and good hunting!

12-12-2005, 10:32 AM
i just copied the data folder in and played ok....BUT PLEASE Someone HOW DO I RELOAD THE DECK CAN A BIT FASTER...iv got a PRO CREW but its painfully slow...anyone...or can some one direct me to a possible answer?

12-12-2005, 10:35 AM
Frog7 Look at my post below, it's all there in a zip file

12-12-2005, 08:55 PM
Avon Lady, you hit it right on the button. Thanks to everyone for helping me out. It's time that I return to my career after a 5 month hiatus.