PDA

View Full Version : Missing Mozzie ??????



furyan65
02-04-2007, 06:56 PM
Hey guys..

Not sure if this is techno help or that the game is meant to have this but..Ive got Stand-alone PF, am I meant to have the Mosquito plane in this game?? Its patched to the latest 4.04 yet when I go to load the Mozzie it comes back as folder not there.. Anyone know why. Standard install, nothing touched or modded or moved.
http://forums.ubi.com/images/smilies/compsmash.gif

berg417448
02-04-2007, 07:14 PM
I don't think the Mosquito is in the stand alone version of Pacific Fighters.

furyan65
02-07-2007, 04:15 PM
Orr ffs thanks. Thats a drainer, the Mozzies my fav. Too bad. http://forums.ubi.com/images/smilies/51.gif

Thinking I may just go back to MS FSEC. http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

Haigotron
02-07-2007, 04:28 PM
Thinking I may just go back to MS FSEC

<GASP> NO!

I beg you to give 1946 a try, I beg you!

furyan65
02-07-2007, 04:47 PM
Lol, yeah Ill prolly load both. Just the thing with skins etc with PF/IL they dont load properly etc, its getting a hassel really. never had this trouble with MS. *Sigh* http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif
Hey one thing.. the Mission builder.. I go into it and try to load but it has nothing but a map.. then I apply but no planes nothing..??? http://forums.ubi.com/images/smilies/16x16_smiley-sad.gif

Dolemite-
02-07-2007, 05:19 PM
Sounds like a you have a bad install. Forget about PF stand alone anyway, buy 1946.

And dont even think about going back to MSFS/CFS. http://forums.ubi.com/groupee_common/emoticons/icon_rolleyes.gif

VW-IceFire
02-07-2007, 07:46 PM
Originally posted by furyan65:
Lol, yeah Ill prolly load both. Just the thing with skins etc with PF/IL they dont load properly etc, its getting a hassel really. never had this trouble with MS. *Sigh* http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif
Hey one thing.. the Mission builder.. I go into it and try to load but it has nothing but a map.. then I apply but no planes nothing..??? http://forums.ubi.com/images/smilies/16x16_smiley-sad.gif
Whats wrong with the skins?

If by mission builder you mean the FMB or Full Mission Builder...then you need to place objects, setup flights, and that sort of thing before playing. If its the QMB then it should be good to go right away. Add some enemy flights, choose targets (if any), and go from there. But if its not working it sounds like something very bad happened on installation or during the patching process.

I believe that the Mosquito was added to PF standalone as well. Aussie Mosquitos.