PDA

View Full Version : Radio Chatter How do I remove it ?



Death-Dealer68
01-29-2005, 04:09 AM
I find the radio chatter annoying espacailly when flying Russian missions in campainge mode does anyone know how to stop it.
any help is much appreciated.

Tully__
01-29-2005, 04:47 AM
For the stock chatter:

In your game folder find the file "conf.ini" and open it using notepad.

Find the line:

NoChatter=0

and change it to:

NoChatter=1


If you have a voice pack / sounds pack that you've downloaded or that came with a campaign you've downloaded, you may also have to turn off music.

Schutze_S
01-29-2005, 05:02 AM
Go to the main "C:\Program Files\IL-2 Sturmovik Forgotten Battles" Open conf file up with a simple word proggy like notepad.

Scroll down to: [GAME]

Scroll down to: NoChatter=0

Change it to :NoChatter=1

and save.

I personally enjoy the chat and have rid my screen of Sub-titles.

In the "Samples" folder under "Speech" is where those chat clips live.I've copied the language of my choice and pasted them over the other country sounds.Then set :NoSubTitles=1

Death-Dealer68
01-29-2005, 08:18 AM
Thanks for the help http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif