PDA

View Full Version : Old patches



AztekWrath
03-01-2005, 08:42 PM
I've suddenly decided that I want to play the old Il2 sim, but haven't found the patches that used to be in this web page. Where can I find them? The ones that givo you the Stuka and all the goodies... There were like 6 or 7 of them...

JR_Greenhorn
03-01-2005, 11:36 PM
Have you tried searching for them on the 3Dgamers site? That site is usually pretty good at keeping the older patches available, but I haven't had any reason to look for Il-2 Original patches there.

EURO_Snoopy
03-02-2005, 12:20 AM
Guide to Installation and Patching (http://www.airwarfare.com/guides/patching.htm)

MaxMhz
03-02-2005, 12:57 AM
For IL-2 Sturmovik

Retail -> V1.1 (http://www.3dgamers.com/dlselect/games/il2sturmovik/il2upgrade_1.1a.exe.html)

then

V1.1 -> 1.2 (http://www.3dgamers.com/dlselect/games/il2sturmovik/il2upgrade_1.2.exe.html) This is the "normal" patch - you won't be able to change AI audio.

and

V1.1 ->V1.2ov (http://www.3dgamers.com/dlselect/games/il2sturmovik/il2upgrade_1.2ov.exe.html) This is the "open voice" patch so you can change the AI audio.

Tully__
03-02-2005, 05:48 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by MaxMhz:
For IL-2 Sturmovik

http://www.3dgamers.com/dlselect/games/il2sturmovik/il2upgrade_1.1a.exe.html

then either

http://www.3dgamers.com/dlselect/games/il2sturmovik/il2upgrade_1.2.exe.html This is the "normal" patch - you won't be able to change AI audio.

or

http://www.3dgamers.com/dlselect/games/il2sturmovik/il2upgrade_1.2ov.exe.html This is the "open voice" patch so you can change the AI audio. <HR></BLOCKQUOTE>

Do NOT skip the vanilla 1.2 patch, there's stuff missing from the 1.2ov (specifically the cockpits for at least two aircraft).

MaxMhz
03-02-2005, 06:04 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Tully__:
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by MaxMhz:
For IL-2 Sturmovik

http://www.3dgamers.com/dlselect/games/il2sturmovik/il2upgrade_1.1a.exe.html

then either

http://www.3dgamers.com/dlselect/games/il2sturmovik/il2upgrade_1.2.exe.html This is the "normal" patch - you won't be able to change AI audio.

or

http://www.3dgamers.com/dlselect/games/il2sturmovik/il2upgrade_1.2ov.exe.html This is the "open voice" patch so you can change the AI audio. <HR></BLOCKQUOTE>

Do NOT skip the vanilla 1.2 patch, there's stuff missing from the 1.2ov (specifically the cockpits for at least two aircraft). <HR></BLOCKQUOTE>

Thanks Tully__ didn't know that. You learn something new every day - amazing after all this time lol.

Aeronautico
03-02-2005, 09:52 AM
Yeah, 1.2 is mandatory; 1.2ov is optional.