PDA

View Full Version : Gameplay/Tech Issues with URU CC



greg.robinson
09-27-2006, 07:06 PM
Ok, I'm being driven mad by this, so I hope I can find some help here.

So here's the deal:

I installed URU CC from scratch and played through the URU prime part. Everything was fine. Now onto the To D'Ni part. Problems.

1 - The Islands Relto page is not sitting on that stalagmite in the rock garden on bevin where it's supposed to be. Can't find it anywhere.

2 - After solving the Bob O'Gooboo puzzle, the blue light on the lefthand door (left of the classroom on Bevin's counterpart island, forget the name now) lights up. However, I get no active cursor icon when mousing over it. No way to open the door. I've closed and opened the program, linked in and out, solved the puzzle over and over again in 100 ways and involving 100 different ways of attempting to reset things. Still can't open the door. Progress: Brick wall.

I'm praying someone here will be able to help or at least point me in the right direction. Even if I have to hack the software and change some bits around to make this stuff perform the way it ought to, I MUSSSSST proceed.

Please help.

Thanks in advance!

greg.robinson
09-27-2006, 07:06 PM
Ok, I'm being driven mad by this, so I hope I can find some help here.

So here's the deal:

I installed URU CC from scratch and played through the URU prime part. Everything was fine. Now onto the To D'Ni part. Problems.

1 - The Islands Relto page is not sitting on that stalagmite in the rock garden on bevin where it's supposed to be. Can't find it anywhere.

2 - After solving the Bob O'Gooboo puzzle, the blue light on the lefthand door (left of the classroom on Bevin's counterpart island, forget the name now) lights up. However, I get no active cursor icon when mousing over it. No way to open the door. I've closed and opened the program, linked in and out, solved the puzzle over and over again in 100 ways and involving 100 different ways of attempting to reset things. Still can't open the door. Progress: Brick wall.

I'm praying someone here will be able to help or at least point me in the right direction. Even if I have to hack the software and change some bits around to make this stuff perform the way it ought to, I MUSSSSST proceed.

Please help.

Thanks in advance!

Reverend Vader
09-28-2006, 12:30 AM
Try reinstalling the game to see if that fixes the glitches... All your saved game information is in a folder called SAV. You can back that up and you won't lose your progress...

OR, you can zip up your SAV file and e-mail it to me. Sometimes, we've been able to fix things (like make them appear where they SHOULD be) by opening someone's saved game on another system. I think it resets some disparities between the actual vault file and some of the age settings.

So, if I open the file and the missing Relto page is there and the hotspot is back, chances are they will be when I send the file BACK to you.

Let me know what you'd like to try.

And welcome to the forums.