PDA

View Full Version : v4.08 question



BSS_Vidar
02-14-2007, 11:15 PM
Does v4.08 cover the v4.071 fixes if someone is installing for the first time? I have a few friends getting the game and would like to let them know if they need just one, or both patches.

Thnx in advance.

BSS_Vidar
02-14-2007, 11:15 PM
Does v4.08 cover the v4.071 fixes if someone is installing for the first time? I have a few friends getting the game and would like to let them know if they need just one, or both patches.

Thnx in advance.

BBB_Hyperion
02-15-2007, 12:35 AM
The Il-2 1946 add-on v.4.08m installs only over v.4.07m (1946 DVD or FB+AEP+PF+46 merged).

ReadMe_408m.rtf

Draw your own conclusion http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

JG52Karaya-X
02-15-2007, 11:20 AM
You can install 4.08m both over the clean install (4.07) and the beta patch (4.071m), works either way!

BSS_Vidar
02-15-2007, 12:06 PM
Thnx! I installed over v4.071. I just needed a warm-n-fuzzy the v4.08 didn't need v4.071.

I'll let them know all they need is v4.08.

Thnx!