PDA

View Full Version : mac demo not working



beccabooLou
09-02-2005, 06:40 PM
i've downloaded the mac demo atleast three or four times and each time it installs properly and then when i go to start the game the screen flashes black a couple times and then a window pops up that says that the demo has unexpectedly quit. i have all the right os and i don't know what's wrong. any suggestions? anyone else have a problem with the mac demo?

yaycc
09-02-2005, 08:03 PM
Are you meeting all the specs for the game?

If so, you can try using Disk Utility, to Repair Disk Permissions. This often clears things up.

Heimdall_G
09-03-2005, 12:38 PM
See Posting Guidelines and Myst V System Requirements (http://forums.ubi.com/eve/forums/a/tpc/f/3471054943/m/4941067943).

ogoobo
09-04-2005, 09:52 PM
Doesn't work for me either. Does the same thing as BeccabooLou's.

Powermac G4
1.25 GHz processor
768 MB system RAM
ATI Radeon 9000 64 MB
OS X 10.2.8
hard drive free space over 55 GB

ogoobo
09-06-2005, 10:50 PM
...and the silence was deafening...

Anyone got any ideas?
Does it just not work with OS 10.2.8?
Could this be a Java or Shockwave problem?

Neptin
09-07-2005, 06:24 AM
Where can one download the mac demo? I can't seem to find it

gnorke
09-07-2005, 08:40 AM
Hi Neptin,
On the Mystworlds main page, go down to bottom and click on get archives. Pick August and hit go. Near the bottom of the list is a list of links to get Mac Demo. Hope that helps.

beccabooLou
09-11-2005, 07:36 AM
i tried repairing the disk permissions and it still doesn't work.
i have an emac, os 10.2.8 and all the other right stuff, not going to look it up right now, but it should work.
i'm going to be really upset if myst V doesn't work on my computer!