PDA

View Full Version : strike fighters patch is out



buggggggged
12-31-2003, 07:14 PM
at thirdwire or biohazcentral.com. they say to use ati 3.7. I had problems with newer drivers. so 3.7 it is as it is recomended for both of the good flight sims. patch adds effects and other stuff, looks good.

buggggggged
12-31-2003, 07:14 PM
at thirdwire or biohazcentral.com. they say to use ati 3.7. I had problems with newer drivers. so 3.7 it is as it is recomended for both of the good flight sims. patch adds effects and other stuff, looks good.

AJRobson
12-31-2003, 07:19 PM
I just got Strike Fighters, but can't get into it.

It can't touch IL2 FB.

http://home.comcast.net/~ajrobson/screens/sig1.jpg

repoman11
12-31-2003, 08:19 PM
I used to be waiting for a patch for Strike Fighters.

Now I'm waiting for one for LOMAC. While I'm waiting, I'll play IL-2.