View Full Version : Codex Edition exclusive content unlocked successfully but not appearing?

03-19-2011, 07:32 AM
Hello, I've just purchased the Limited Codex Edition for ACB. The game came with a flyer that contained a code for unlocking exclusive extra content. I've installed the game but had a problem with the autopatcher so I started the game without patching, just to enter the code. After entering it within the game I had 5 messages telling me the content was unlocked (one for each unlock), and after the last message when I pressed Enter, the game went into the infinite loading bug and I had to ALT+F4 after five minutes. Still, I was sure the code went OK because it told me I unlocked all those things. Later I manually downloaded the patch and applied it, then went into multiplayer to check that everything really unlocked. To my surprise, the character list had no mention of either Harlequin or the officer (they didn't even appear locked!). This causes me to belive that none of my content was actually unlocked, although the game explicitly stated it! Is there any thing I can do to change this? One of the major reasons I paid good money for the codex edition was the ingame exclusive content, and I won't rest until it's working!

Any help would be appreciated! Thanks!

03-19-2011, 07:48 AM
Try re-entering the code again. If that still doesn't work, try contacting Ubisoft Support.

03-19-2011, 07:51 AM
Reentering the code the game says it has been used. I contacted support but it takes them really long time to answer... I hoped I would be able to find a more immediate solution here...

03-19-2011, 08:18 AM
We are merely simple customers of this product.
Ofcourse, some of us may have experienced some bugs and found a solution by testing themselfs and / or an answer from Ubisoft Support however that will most likely will not be the case here when a Key / Unlockables are not showing up or working.

That's pretty much Ubisoft Support and it usually takes them 24-48 hours to respond.

03-19-2011, 08:25 AM
Sure, I understand. Still I hoped some UBI employee would see this post, perhaps I should've published it under tech support forums. Thanks anyway!

03-19-2011, 11:31 AM
As already posted.

Bonus content / key issues, need to go through support directly.

These forums are not a official support route, but the members wil always try and help but you may not always get a reply from a member of the Support team.

Since you say you have already contacted support directly, I can only suggest you await a reply from them, please remember to reply / update any emails you get from them asap, to avoid delays.

Also have purchase and bonus code info handy, if you have not already sent them.

03-20-2011, 02:50 PM
OK That's weird! It seems I've solved the problem, or at least found the cause (which is the unlikliest cause I'd ever imagine).
If I run the game normally: no bonus content.
If I choose "run as administrator" (windows 7 32 ultimate): bonus content appears!
I can only guess it has something to do with the game not being able to cope with my Hebrew OS language and username which prevents it from accessing some files on the computer...
Really annoying bug, it's wierd Ubi let it slip like that, especially since European release date is earlier. Had no such problem with AC2. I expect it'll affect anyone whose username on windows includes non-English letters, I wonder if the people here can confirm or contradict my assumption?

Anyway, for anyone who experiences this, the solution, until an alternative is supplied by Ubisoft, is to run the game as administrator.