PDA

View Full Version : Installation problem



barndoor_
11-25-2004, 11:29 AM
I had the original IL2, then FB, then AEP. I upgraded my o/s and had little time for games for a while so I removed them.
My copy of PF came in the post yesterday and I unsuccessfully tried to install it a couple of times. Each time the game reached 100% installation and even the game icon (for FB or PF) briefly appeared on my desktop.
Then, frustratingly, I get a message that reads:

InstallShield Wizard Completed.

The wizard was interrupted before IL-2 Sturmovik: Forgotten Battles could be completely installed.

The system has not been modified. To install this program at a later time, run the installation again.

Click Finish to exit the wizard.



argh! I have tried 4 times and the same thing happens at the end of every installation. I suspected that some left over files may be interfering with my install so I have even tried again after deleting the following:

Anything in the registry from UbiSoft like..HKEY_LOCAL_MACHINE\SOFTWARE\Ubi Soft\IL-2 Sturmovik Forgotten Battles
emptied my "%temp%" from the Run menu
emptied my "%systemroot%\temp" from the Run menu

Please help me to install FB. Then maybe I can then do AEP then finaly PF http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

barndoor_
11-25-2004, 11:29 AM
I had the original IL2, then FB, then AEP. I upgraded my o/s and had little time for games for a while so I removed them.
My copy of PF came in the post yesterday and I unsuccessfully tried to install it a couple of times. Each time the game reached 100% installation and even the game icon (for FB or PF) briefly appeared on my desktop.
Then, frustratingly, I get a message that reads:

InstallShield Wizard Completed.

The wizard was interrupted before IL-2 Sturmovik: Forgotten Battles could be completely installed.

The system has not been modified. To install this program at a later time, run the installation again.

Click Finish to exit the wizard.



argh! I have tried 4 times and the same thing happens at the end of every installation. I suspected that some left over files may be interfering with my install so I have even tried again after deleting the following:

Anything in the registry from UbiSoft like..HKEY_LOCAL_MACHINE\SOFTWARE\Ubi Soft\IL-2 Sturmovik Forgotten Battles
emptied my "%temp%" from the Run menu
emptied my "%systemroot%\temp" from the Run menu

Please help me to install FB. Then maybe I can then do AEP then finaly PF http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

barndoor_
11-25-2004, 12:43 PM
I found another thread several pages down this forum which suggested removing SP2 from my machine.
I removed SP2, installed FB, AEP and PF.
I reinstalled SP2 and I'm back online just finishing my windows updates now.

What a pain in the ***! http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif