PDA

View Full Version : Please confirm exactly what 1946 is! bit confused....



kgwanchos
12-17-2006, 11:21 AM
Hi Folks
been away for a while and been trying to work out what 1946 is. My assumtion is, and I hope its correct, 1946 will give me IL2/PF merged with added campaigns and all patched up to date on one DVD. In other words I could uninstall ALL the IL2/PF stuff and reinstall just from 1946 dvd and presto Ive got it all, no need for a degree in software management to patch the game up to date...

Please tell me this is the case !!! http://forums.ubi.com/images/smilies/clap.gif

ytareh
12-17-2006, 11:33 AM
YES.46 is as you explained/assumed but with a lot more planes/missions/skins /'making of' documentaries/plane guides etc
NO, you should definitely not uninstall your old set up until you are sure you do not prefer any aspects of the old set up.But you can use 46 on its own if you decide

-HH-Quazi
12-17-2006, 12:28 PM
Yea, you can copy your Users folder over along with some of your other folders that you my have added to such as skins & mission, if you have stick setting in your conf file you can copy this over, if you have added track files or radio music to your original install, just anything you do not want to loose. Afterwards, after you play it for a while and are convinced there is nothing more in your original install that you need, then sure, reclaim some of your HD space and delete it.<div class="ev_tpc_signature">

<center>http://img.photobucket.com/albums/v289/HH_Beebop/Personal/HHLoGo3.jpg

Hunters' Magnum-PC House (https://magnum-pc.com/Search/External/)
So You're Interested In Water Cooling? (http://www.xtremesystems.org/forums/forumdisplay.php?f=70)
Welcome To The Dogz Hound Pound! (http://www.k9squadrons.com)
Mission 4Today (http://www.mission4today.com/)

Chuck_Older
12-17-2006, 12:45 PM
1946 DVD:

All content from 1C:Maddox-

Il2:FB
AEP
PF
all patches to the above
Pe-2
Sturmoviks over Manchuria
Il2Sturmovik:1946
PDF format bonus booklet
Making of SoM:BoB DVD


1946 download (not available just yet):

Il2Sturmovik:1946 (that is, the 4.07 update ONLY, cannot be used without 4.06, which is Sturmoviks over Manchuria)

kgwanchos
12-17-2006, 01:25 PM
Many thanks for replies....this is really good news....mine should arrive tomorrow from play.com..... havent flown flown 6 months, reckon this will get me back into the pit !!

Antisubs
12-18-2006, 04:15 PM
OK, another question... or two...

Currently most everyone is flying v4.05. If a friend bought this, could he install up to v4.05 and stop before loading the final bit for 1946?

Meaning, is it an all-or-nothing install, or can you selectively install to the point you want? Just install the original IL2? Up through Forgotten Battles? Up through Pacific Fighters? etc...

Chuck_Older
12-19-2006, 04:45 AM
Originally posted by Antisubs:
OK, another question... or two...

Currently most everyone is flying v4.05. If a friend bought this, could he install up to v4.05 and stop before loading the final bit for 1946?

Meaning, is it an all-or-nothing install, or can you selectively install to the point you want? Just install the original IL2? Up through Forgotten Battles? Up through Pacific Fighters? etc...

In a word?

"no"

If you want to fly with him, your versions MUST be identical, no exceptions