PDA

View Full Version : HELP!!! sound suddenly disappeared!



XyZspineZyX
07-10-2003, 12:31 PM
i am unable to turn on sounds and music in FB, sound work in all other programs, i have not messed with any drivers or things like that./i/smilies/16x16_smiley-sad.gif

any HELP????? im DESPERATE/i/smilies/16x16_smiley-sad.gif /i/smilies/16x16_smiley-sad.gif /i/smilies/16x16_smiley-sad.gif

http://www.il2skins.com/skins/thumbs/2484.jpg


find my skins here: http://www.il2skins.com/?action=list&whereauthorid=i16fan&comefrom=display&ts=1049772896

XyZspineZyX
07-10-2003, 12:31 PM
i am unable to turn on sounds and music in FB, sound work in all other programs, i have not messed with any drivers or things like that./i/smilies/16x16_smiley-sad.gif

any HELP????? im DESPERATE/i/smilies/16x16_smiley-sad.gif /i/smilies/16x16_smiley-sad.gif /i/smilies/16x16_smiley-sad.gif

http://www.il2skins.com/skins/thumbs/2484.jpg


find my skins here: http://www.il2skins.com/?action=list&whereauthorid=i16fan&comefrom=display&ts=1049772896

XyZspineZyX
07-10-2003, 12:35 PM
Can u hear when I tap the pen at my table like this:

.
.
.
.
.
.
.

??

Zayets
07-10-2003, 12:41 PM
Not sure what happened. Did you checked again the sound in the settings menu? check also if the settings for your sound are supported. Maybe you added 32 channels , or a too big sample rate. the error should be in there.
Zayets out

http://www.emicad.nl/~justdoit/il2/logo.jpg

Tully__
07-10-2003, 12:46 PM
I have no clue, but would like to suggest you also post in the tech support forum if you haven't already.

<center> ================================================== ========================= </center>

<center> <img src=http://members.optusnet.com.au/tully_78th/Corsair.jpg> </center>

<center> The "under performing planes" thread (http://www.simhq.com/cgi-bin/ultimatebb.cgi?ubb=get_topic;f=35;t=007540) /i/smilies/16x16_smiley-wink.gif </center>
<center> Forum Terms of Use (http://www.ubi.com/US/Info/TermsOfUse.htm) </center>


Salut
Tully

XyZspineZyX
07-10-2003, 12:46 PM
Yes, if other proggies sounds then the problem is within FB. Re-check settings like Zayt.. suggested.

In no go check with Tech Forum.

XyZspineZyX
07-10-2003, 02:01 PM
If you have an Audigy :-

check you don't have any environment set before you enter an EAX game like FB. Non EAX programs are fine. I lost my sound earlier this week due to this. Making sure everthing was set to 'no effects' in 'Creative Surround Mixer' fixed me up.

Although I only got this problem after recent drivers, which doesn't sound like your problem. But still, it's worth a try as it's easy.

XyZspineZyX
07-10-2003, 02:18 PM
This has happened to me in conjunction with loading new Nvidia drivers.


Go to the FBsetup prograsm in the FB directory and re run it.



It should work fine again.

Weird how it only kills sound in FB

XyZspineZyX
07-10-2003, 02:43 PM
Happened sometimes to me on my old system (good old times, 1.5 weeks ago...). I always changed the frequency and channels(?) in the audio-menu and then went back to my original settings. That fixed it. Maybe you should give it a try.

XyZspineZyX
07-10-2003, 03:50 PM
Hi I16

This is a terrifying problem that has occured to me twice, with no real explanation, sound just vanished. The only common factor between both cases was a computer hang out, first one due to Ram shortage and the second to a general electricity black-out in the whole neigborhoud.

After trying to make a new window for my bedroom with my bare head i checked the sound configuration and it had moved from its original setting, i just resetted it to Win98 no hardware accel (or whatever was your original config.) and problem solved.

Remember even small power supply failure can reset your BIOS settings...so don't be surprised if something goes wrong with other settings..


Hope this can help somehow (sometimes the simplest solution is the best one)

Good flight to you !

http://www.world-data-systems.com/aerofiles/albums/userpics/Hey%20engine%20you_re%20out%20of%20course%20small. jpg


Nonsense, I verified the joints twice!: This was the answer given by chief Mechanic Klaus Stoeffel to Oberst Lotar Von M├╝llenbrock when he complained about some strange vibrations in the wings of his Me-262 during take off. This picture show that Oberst Von M├╝llenbrock's fears were in fact quite real.

Image hosting courtesy of Piranha Squadron Aviation Image Library. http://www.world-data-systems.com/aerofiles/index.php

XyZspineZyX
07-10-2003, 08:06 PM
NO WORRY ANYMORE/i/smilies/16x16_smiley-happy.gif just like the sound disappered it came back!/i/smilies/16x16_smiley-surprised.gif /i/smilies/16x16_smiley-happy.gif /i/smilies/16x16_smiley-happy.gif /i/smilies/16x16_smiley-very-happy.gif BUT it was not a stupid alert because the sound was off for a long time before it went out./i/smilies/16x16_smiley-wink.gif

http://www.il2skins.com/skins/thumbs/2484.jpg


find my skins here: http://www.il2skins.com/?action=list&whereauthorid=i16fan&comefrom=display&ts=1049772896