View Full Version : mangree sound puzzle crashes game?

10-03-2004, 02:34 AM
I have played the puzzle 3 to 4 times already, but now the game will crash everytime a mangree opens up there net? But I can go and do anything eale in the game.

Has anyone eale had or is haveing this problem, and knows what to do about it?

Thanks for your time!

10-03-2004, 09:42 AM
I am also having this problem. It worked fine for about ten minutes. I realized I was missing one of the sound codes, so I went back to find it. When I came back to the tree house, the game crashes the instant one of the little hutches opens.

10-03-2004, 01:43 PM
It only crashes when you input the code for the second net on the left. Hope they release a patch monday...

10-03-2004, 10:21 PM
Hey guys,

I just loaded a save game before the Ugh totem puzzle, and the game is working fine. I just bet the age finaly!!

10-05-2004, 11:29 AM
I'm having the same problem in Haven with the mangrees and carnivore. When I first start to call one of their names, one of them disappears. It has crashed on me several times on this same puzzle. I've called their names in every possible order, and nothing happens. There's something wrong here. It really sux too, this is the only world I've been able to actually get anywhere in yet...
.... AMD athlon 1.733 mhz
nvidia geforce 6800 128mb
1024 mb ram
windows xp

10-11-2004, 07:59 PM
Arrrghhhh! Just got there and it's happening to me, too. Same net, second from left. Any solutions yet?

10-12-2004, 07:51 AM
I am having the same problem. It doeesn't happen all the time though the call codes don't seem to be consistent in terms of which mangree is called so it may the same nest giving me the problems. Just the game crashes.

P4 2.4 GHz
512 MB RAM
100+ video RAM

In addition I cannot get the grab hand icon to move the picture out of the way on the 2nd floor of the Lakeside hut which aparently hides the 4th mangree call code.

Can anyone help?

10-12-2004, 10:47 AM
Im getting it too http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

10-12-2004, 12:20 PM
You can't move the painting if you're looking at it up close...

<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by haavn:
I am having the same problem. It doeesn't happen all the time though the call codes don't seem to be consistent in terms of which mangree is called so it may the same nest giving me the problems. Just the game crashes.

P4 2.4 GHz
512 MB RAM
100+ video RAM

In addition I cannot get the grab hand icon to move the picture out of the way on the 2nd floor of the Lakeside hut which aparently hides the 4th mangree call code.

Can anyone help? <HR></BLOCKQUOTE>

10-12-2004, 12:34 PM
me too. crashes to desktop.
any patch or solution in sight?

10-12-2004, 01:14 PM
In order to help Ubi create a patch to this problem please use item #2 on this page: http://forums.ubi.com/eve/forums?a=tpc&s=400102&f=580100736&m=6651093922&r=6651093922#6651093922

By submitting a report to Ubi you will help aid them in recreating the problem so they can in turn create a solution for it in an upcoming patch.

I am not sure as to what is causing this problem. It is likely to be a sound driver issue or something specific to your system. But it appears enough systems are afflicted that Ui should be able to do something about it.

So, send in that report and keep your fingers crossed http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif


10-12-2004, 04:27 PM
Having same problem. I have an iBook G4 and I forgot one of the sound codes(the one behind the painting), then I go back play that code and it seems to open the dome a little bit then crashes to desktop. I hope they have a fix for this soon. I already requested a patch for this on ubi forum website.

10-12-2004, 04:48 PM
I had the same problem when I moved the Mangree second from the left first. Game crashed. When I restarted my computer and moved the left most Mangree first, and then the second from the left. From there I just kept moving them until I got the correct Mangree in the left most hut. The game never crashed after that.

10-12-2004, 06:23 PM
I think I figured out whats causing it to crash!! This is what's NOT suppose to happen. Lets say you found all the mongree maps except for 1(behind the map). Ok, then you go to the totem pole where the 3 mongrees are and do the sound code where they will all flee off. OR, I don't know if this happens to everyone, but just go straight back to the puzzle and basically you want to see the two mongrees almost get eaten by the camoudile. When you do that you should see two mongrees about to get eaten but run off into the open domes, one of them being the left most dome. Now, when you do the code(behind the map) that mongree is suppose to go from the second most left to that dome where the other mongree(was about to get eaten) is. How can that happen if its already occupied!!! So the game crashes. I caught a glimpse of where that particular mongree was going before it crashed was how I found out.

10-12-2004, 08:14 PM
So I wasn't seeing things! I also observed what looked like the 2nd from left mangree run to nest to right which was supposedly occupied. Imagine my consternation trying to figure how to move two mangrees from the same nest! So it is critical, until they release a patch not to call that 2nd from the left first. What is its call code?

10-12-2004, 09:40 PM
Yes, I verified w/ another friend and he had the same problem. The mongree is suppose to stay put and show its expression if it has no where to go (occupied domes). In the case when you bring the "white mongree" over make sure that when you do any calling that the other mongrees do not go to where the white mongree is. Once you move one around, not taking the position of the white mongree, then you should be able to play the puzzle out. The game crashes only when another mongree tries to take position of where the white mongree is. SPOILER AHEAD...

Call code to have the mongrees flee the totem pole is long right horn, short left horn, long right horn. I hope I didn't get that switched around... Anyway if you get stuck, you can hear the call about 3-4 paces from the hut. You will see a mongree in the distance on a tree and then hear the call, then the mongree will flee.

10-13-2004, 07:41 AM
This is happening to me too, happened after the intro video of the monkeys about to get eatten if you turned wheel 3 for 1.5 seconds and wheel 2 for .5 seconds I think it was. You are supposed to start by turning "wheel 1 .5 seconds and wheel 3 1.5 seconds". Here are 2 screenshots of a before and after I do the w1 for .5 seconds and w3 for 1.5 seconds.

After: Notice the 1st and 5th nest are both empty..plus if you look good at the 5th nest you'll notice it no longer has the cover on it at all.

10-13-2004, 08:30 AM
well this is very interesting. I don't always get the crash and obviously there is a particular setting that creates the crash.

But I have also noticed on several occasions more than one mangree occupying the same nest. I also find that the puzzle locks after about 3 turns, and that no mangree will move anywhere until I walk back to the cabin and reset the game.

Since I see that others are able to move the mangrees indefinitely, is this part of the bug?

10-13-2004, 12:48 PM
Well, as some others have found, my crash only happens if you move the mangree 2nd from the left as the first move. So, I moved the one on the left first and had no further issues. Strange one, but I'm done with the age at least.

10-13-2004, 08:47 PM
as maztec suggested, I posted this concern on the support board. I received a response telling me that my video card did not meet the requirements. I'm surprised to hear this, since it is, in fact, well withing the supported video formats and has spanking new drivers.

So I won't bother with them again. I think I'll just do a walk through. If it had worked, I'd have eventually figured it out. But with the crashes and the freezes, it's boring me.

10-13-2004, 11:20 PM
Cuprik can you please fill us in on what your system hardware and driver versions are?

10-14-2004, 01:01 PM
Thanks Maz

Windows XP
Intel Pentium 4 CPU 1.6 GHz
512 RAM
Raedon 9000 - (latest drivers)
Intel 82801 BA/BAM AC'97 Audio Controller

Anything else?

10-14-2004, 08:41 PM
Ok, someone is a bit ....

Cuprik, can you send me a Private Topic detailing to me your support ticket # (or whatever it is they give to you) along with who responded to you. I'll try to get it looked at for you by someone who won't respond that your'e below minimum requirements. You might want to double check that you did detail in your support request the correct hardware specifications.