PDA

View Full Version : Nvidia 52.16 and OpenGL



XyZspineZyX
12-01-2003, 04:18 AM
OpenGL is definately the better option to go for.
I get better framerates and 'perfect' setting but....

Since upgrading my nvidia driver if I try to run FB in openGL it just quits to the desktop with no error messages or anything.
DirectX works OK but I prefer openGL.
All my other games and apps work OK with this new driver. Better in fact. The problem only seems to happen with FB.

Anyone else experiencing this?
I post here rather than in TS because I think it is a software issue (bug) and not a hardware one because like I said, all my other software works OK.

If anybody else replies with the same problem, Oleg can you look into this please?

If it's just me, well I'll rollback my driver...

Thanx
Scrag

<center>http://www.appy55.dsl.pipex.com/FB/squigsig.jpg

XyZspineZyX
12-01-2003, 04:18 AM
OpenGL is definately the better option to go for.
I get better framerates and 'perfect' setting but....

Since upgrading my nvidia driver if I try to run FB in openGL it just quits to the desktop with no error messages or anything.
DirectX works OK but I prefer openGL.
All my other games and apps work OK with this new driver. Better in fact. The problem only seems to happen with FB.

Anyone else experiencing this?
I post here rather than in TS because I think it is a software issue (bug) and not a hardware one because like I said, all my other software works OK.

If anybody else replies with the same problem, Oleg can you look into this please?

If it's just me, well I'll rollback my driver...

Thanx
Scrag

<center>http://www.appy55.dsl.pipex.com/FB/squigsig.jpg

XyZspineZyX
12-01-2003, 04:44 AM
Latest ATI drivers have a similar or exactly the same issue. Apparently due to be fixed in the next driver release. Not sure on the Detonator front...definately an irritant.

http://home.cogeco.ca/~cczerneda/sigs/temp_sig.jpg
"Never in the field of human conflict was so much owed by so many to so few." - Winston Churchill

XyZspineZyX
12-01-2003, 06:28 AM
52:16 and 52:70 both crash in perfect settings.

XyZspineZyX
12-01-2003, 07:47 AM
Old news.

Oleg has stated that this is a problem with nVIDIA and not FB. nVIDIA has deprecated or added certain calls to support 59xx cards. Old(er) TI4xxxx cards will CTD in IL2:FB when Perfect Mode is attempted.

I'd recommend 45.23 (45.33 Personal Cinema is really 45.23 Detonator).

ftp://download.nvidia.com

XyZspineZyX
12-01-2003, 09:31 AM
That is not always true, i use the 52.16 driver with perfect settings and have no problems with it at all.

PlatinumDragon...

XyZspineZyX
12-01-2003, 10:34 AM
I can use the 52.xx releases in perfect mode with no CTD but as in this thread the 45.23's are clearer an sharper for me

http://forums.ubi.com/messages/message_view-topic.asp?name=Olegmaddoxreadyroom&id=ztrny

Alpha

XyZspineZyX
12-01-2003, 06:02 PM
ScragBat, same problem as you here.. I turn back to 45.23 also 'cause with 52.xxx FB FREEZE WITH BLACK MONITOR after you reboot from desktop even if I use tsk mgr (win 2k-p4 titan 667- gForce Mx440)...

DayGlow
12-01-2003, 06:14 PM
Get RivaTuner, under the OpenGL tab you can go to compatability and then render mode. Choose NV25 emulation mode and it worked for me. I still went back to the 45.23s b/c you lose environmental lighting effects in LOMAC with the 50 series on a GF4. 50 dets are nothing but problems with pre FX cards it seems.

------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Raven Shield/Lock On Forums Moderator
"It takes a big man to admit he is wrong, I'm not a big man." Chevy Chase, Fletch Lives
Raven Shield FAQ (http://forums.ubi.com/messages/message_view-topic.asp?name=us_ravenshield_ts&id=zzfuu)
LOMAC FAQ (http://www.lo-mac.com/faq.php)
------------------------------------------------------------------------------------------------------------------------------------------------------------------------

XyZspineZyX
12-01-2003, 08:05 PM
Do we have a contact at nVIDIA? Because I don't. If we did, we should let them know. They are pretty good about their drivers and posting fixes.

The beta 52.x series also exhibits the same problem with pre "Forceware" cards.

59xx.