PDA

View Full Version : Perfect settings ?



jayhall0315
10-30-2008, 03:10 AM
Hello guys - I am very fortunate to have two 4870 X2 cards in Quad Crossfire so I want to enable the absolute highest detail possible. The problem is when I go to the conf file and change the water, gore or other settings and then enter game the effects do not show up. When I close out the game and go back to the conf file, the settings are the same as they originally were (as if I have never changed them).

What am I doing wrong ?

Jay

McHilt
10-30-2008, 03:42 AM
Go to ingame graphic settings and change videomode to perfect...
You could also change hardwareshaders to 1 in conf.ini file, which renders the same effect http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif
Don't forget to save your file http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

blairgowrie
10-30-2008, 05:59 AM
My goodness two 4870 X2 cards in Crossfire. If Quazi hears about this he will need a doctor. http://forums.ubi.com/images/smilies/16x16_smiley-happy.gif

general_kalle
10-30-2008, 06:18 AM
the 3 absolutly coolest graphical features in il2 is:

Config:

Water=3 (or is it 4?) gorgeus water

Forest=2 (removes objekt with a row of temperate trees with those highly detailed onces that you can fly through. also largly increases the amount of trees. Makes the towns and city's look alot better.

Landgeom=3 (increases vissibility distance to 72km instead of 36, not even my Nvidia Geforce 8800GTS can run that smoothly, but i bet you can.


as you stated putting Gore on also looks pretty sweet.

RedToo
10-30-2008, 08:20 AM
Make your conf.ini read only after saving your changes?

RedToo.

Divine-Wind
10-30-2008, 08:41 AM
Do you mess with any settings after changing the .ini file? That might be what it is.

Or maybe not.

Urufu_Shinjiro
10-30-2008, 09:46 AM
Here's an idea, post the contents of your conf.ini and we'll go from there. Are you running Vista?

jayhall0315
10-30-2008, 12:54 PM
Okay guys, here is what I have in my conf file. I found if I put ground detail to perfect in-game (Video settings) then I get the great water. As for the land geometry, I am running with Open GL, so I assume I enable only the Land Geom for Open GL and not Direct X. I changed High Gore to 1, but cant seem to notice any difference yet. Does this Conf file look right or are there other changes I should make ?



[il2]
title=Il2-Sturmovik Forgotten Battles
hotkeys=HotKey game

[window]
width=1600
height=1200
ColourBits=32
DepthBits=24
StencilBits=8
ChangeScreenRes=1
FullScreen=1
DrawIfNotFocused=0
EnableResize=0
EnableClose=1
SaveAspect=1
Use3Renders=0

[GLPROVIDER]
GL=Opengl32.dll

[GLPROVIDERS]
Open GL=Opengl32.dll
DirectX=dx8wrap.dll

[NET]
speed=8000
routeChannels=0
serverChannels=31
localPort=21000
remotePort=21000
SkinDownload=1
serverName=No Name
serverDescription=
remoteHost=
localHost=68.116.93.179
socksHost=
checkServerTimeSpeed=1
checkClientTimeSpeed=0

[MaxLag]
farMaxLagTime=10.0
nearMaxLagTime=2.0
cheaterWarningDelay=5.0
cheaterWarningNum=-1

[chat]
region=(dx=0.87875,dy=0.14333333,x=-0.00125,y=0.0)
adr0=ALL
msg4=\u0020400\u0020easy\u0020points\u0020for\u002 0someone
msg1=1000m\u0020for\u0020one\u0020on\u0020one,\u00 20you\u0020ready\u0020?

[game]
Arcade=0
HighGore=1
mapPadX=0.66875
mapPadY=-0.046666667
viewSet=36
Intro=0
NoSubTitles=0
NoChatter=0
NoHudLog=0
NoLensFlare=0
iconTypes=3
eventlog=eventlog.lst
eventlogkeep=0
3dgunners=1


[HotKey game]
PrintScreen=ScreenShot
P=pause
Pause=pause

[HotKey gui]
Escape=activate

[HookViewFly Config]
timeFirstStep=2.0
deltaZ=10.0

[HookView]
MouseLeft=Len

[HookView Config]
AzimutSpeed=0.1
TangageSpeed=0.1
LenSpeed=1.0
MinLen=1.0
DefaultLen=20.0
MaxLen=3000.0
Speed=6

[HotKey builder]
MouseLeft=objectMove
MouseRight=popupmenu
Enter=freeView
Shift MouseLeft=worldZoom
Alt MouseLeft=select+
Alt MouseRight=select-
Alt Ctrl=unselect
PageDown=change+
PageUp=change-
End=change++
Home=change--
Ctrl MouseLeft=insert+
Insert=insert+
NumPad-0=insert+
F=fill
Ctrl MouseRight=delete+
NumPad.=delete+
Delete=delete+
Backspace=cursor
Tab=cursor
F10=land
F11=onLand
NumPad-=normalLand
NumPad+=toLand
NumPad-5=resetAngles
NumPad-8=resetTangage90
NumPad-7=stepAzimut-5
NumPad-4=stepAzimut-15
NumPad-1=stepAzimut-30
NumPad-9=stepAzimut5
NumPad-6=stepAzimut15
NumPad-3=stepAzimut30

[MouseXYZ]
F1=SpeedSlow
F2=SpeedNormal
F3=SpeedFast
MouseRight=XYmove
F4 MouseRight=Zmove
MouseMiddle=Amove
F5 MouseRight=Amove
F6 MouseRight=Tmove
F7 MouseRight=Kmove

[MouseXYZ Config]
RealTime=1

[HotKey Console]
Shift Tab=Activate
[Console]
HISTORY=1024
HISTORYCMD=1024
LOAD=console.cmd
SAVE=console.cmd
LOG=0
LOGTIME=0
LOGFILE=log.lst
LOGKEEP=0

[sound]
SoundUse=1
SoundEngine=1
Speakers=4
Placement=0
SoundFlags.reversestereo=0
RadioFlags.Enabled=1
RadioEngine=2
MusicVolume=8
ObjectVolume=14
MusState.takeoff=1
MusState.inflight=1
MusState.crash=1
MusFlags.play=1
MasterVolume=14
Attenuation=7
SoundMode=3
SamplingRate=2
NumChannels=3
SoundExt.occlusions=0
SoundFlags.hardware=1
SoundFlags.streams=1
SoundFlags.duplex=1
SoundExt.acoustics=0
SoundExt.volumefx=0
SoundFlags.voicemgr=0
SoundFlags.static=1
VoiceVolume=12
Channels=2
SoundExt.extrender=0
SoundFlags.bugscorrect=0
SoundSetupId=8
ActivationLevel=0.02
Preemphasis=0.85
RadioLatency=0.5
AGC=1
PTTMode=1
SoundFlags.UseRadioChatter=1
SoundFlags.AutoActivation=1
RadioFlags.PTTMode=0
RadioFlags.PlayClicks=0
ActLevel=0
MicLevel=0
SoundFlags.forceEAX1=0

[rts]
;ProcessAffinityMask=1
mouseUse=2
joyUse=1
trackIRUse=1
DisableIME=0
locale=

[rts_mouse]
SensitivityX=1.0
SensitivityY=1.0
Invert=0
SensitivityZ=1.0

[rts_joystick]
X=0 1 4 9 16 25 36 49 64 81 100 0
Y=0 1 4 9 16 25 36 49 64 81 100 0
Z=0 10 20 30 40 50 60 70 80 90 100
RZ=0 10 20 30 40 50 60 70 80 90 100 0
FF=0
U=0 10 20 30 40 50 60 70 80 90 100 0
V=0 10 20 30 40 50 60 70 80 90 100 0
1X=0 10 20 30 40 50 60 70 80 90 100 0
1Y=0 10 20 30 40 50 60 70 80 90 100 0
1Z=0 100 100 100 100 100 100 100 100 100 100 0
1X1=0 100 100 100 100 100 100 100 100 100 100 0
1Y1=0 100 100 100 100 100 100 100 100 100 100 0
1Z1=0 100 100 100 100 100 100 100 100 100 100 0
1X2=0 100 100 100 100 100 100 100 100 100 100 0
1Y2=0 100 100 100 100 100 100 100 100 100 100 0
1Z2=0 100 100 100 100 100 100 100 100 100 100 0
1X3=0 100 100 100 100 100 100 100 100 100 100 0
1Y3=0 100 100 100 100 100 100 100 100 100 100 0
1Z3=0 100 100 100 100 100 100 100 100 100 100 0
1RX3=0 100 100 100 100 100 100 100 100 100 100 0
1RY3=0 100 100 100 100 100 100 100 100 100 100 0
1RZ3=0 100 100 100 100 100 100 100 100 100 100 0

[Render_DirectX]
TexQual=3
TexMipFilter=2
TexCompress=0
TexFlags.UseDither=1
TexFlags.UseAlpha=0
TexFlags.UseIndex=0
TexFlags.PolygonStipple=1
TexFlags.UseClampedSprites=0
TexFlags.DrawLandByTriangles=1
TexFlags.UseVertexArrays=1
TexFlags.DisableAPIExtensions=0
TexFlags.ARBMultitextureExt=1
TexFlags.TexEnvCombineExt=1
TexFlags.SecondaryColorExt=1
TexFlags.VertexArrayExt=1
TexFlags.ClipHintExt=0
TexFlags.UsePaletteExt=0
TexFlags.TexAnisotropicExt=0
TexFlags.TexCompressARBExt=1
TexFlags.TexEnvCombine4NV=0
TexFlags.TexEnvCombineDot3=0
TexFlags.DepthClampNV=0
TexFlags.SeparateSpecular=0
TexFlags.TextureShaderNV=0

HardwareShaders=0

Shadows=2
Specular=2
SpecularLight=2
DiffuseLight=2
DynamicalLights=1
MeshDetail=2
VisibilityDistance=3

Sky=2
Forest=2
LandShading=3
LandDetails=2

LandGeom=2
TexLarge=1
TexLandQual=3
TexLandLarge=1

VideoSetupId=4
ForceShaders1x=0
PolygonOffsetFactor=-0.15
PolygonOffsetUnits=-3.0

[Render_OpenGL]
TexQual=3
TexMipFilter=2
TexCompress=0
TexFlags.UseDither=1
TexFlags.UseAlpha=0
TexFlags.UseIndex=0
TexFlags.PolygonStipple=1
TexFlags.UseClampedSprites=0
TexFlags.DrawLandByTriangles=1
TexFlags.UseVertexArrays=1
TexFlags.DisableAPIExtensions=0
TexFlags.ARBMultitextureExt=1
TexFlags.TexEnvCombineExt=1
TexFlags.SecondaryColorExt=1
TexFlags.VertexArrayExt=1
TexFlags.ClipHintExt=0
TexFlags.UsePaletteExt=0
TexFlags.TexAnisotropicExt=1
TexFlags.TexCompressARBExt=1

TexFlags.TexEnvCombine4NV=1
TexFlags.TexEnvCombineDot3=1
TexFlags.DepthClampNV=1
TexFlags.SeparateSpecular=1
TexFlags.TextureShaderNV=1

HardwareShaders=1

Shadows=2
Specular=2
SpecularLight=2
DiffuseLight=2
DynamicalLights=1
MeshDetail=2
VisibilityDistance=3

Sky=2
Forest=2
LandShading=3
LandDetails=2

LandGeom=3
TexLarge=1
TexLandQual=3
TexLandLarge=1

VideoSetupId=17
Water=3
Effects=2
ForceShaders1x=0
PolygonOffsetFactor=-0.15
PolygonOffsetUnits=-3.0

general_kalle
10-30-2008, 12:59 PM
i dont know about the difference between Open GL and Direct X but i only change on OpenGL
so i supposed you should do that aswell.
its LandGeom=3 for 72km view distance...looks awesome btw.

here's my Config.
my game looks great.

[il2]
title=Il2-Sturmovik Forgotten Battles
hotkeys=HotKey game

[window]
width=1024
height=768
ColourBits=32
DepthBits=24
StencilBits=8
ChangeScreenRes=1
FullScreen=1
DrawIfNotFocused=0
EnableResize=0
EnableClose=1
SaveAspect=1
Use3Renders=0

[GLPROVIDER]
GL=Opengl32.dll

[GLPROVIDERS]
Open GL=Opengl32.dll
DirectX=dx8wrap.dll

[NET]
speed=8000
routeChannels=0
serverChannels=7
localPort=21000
remotePort=21000
SkinDownload=1
serverName=CPS_FlyingStone
serverDescription=
remoteHost=
localHost=80.210.166.107
socksHost=
checkServerTimeSpeed=1
checkClientTimeSpeed=0

[MaxLag]
farMaxLagTime=10.0
nearMaxLagTime=2.0
cheaterWarningDelay=5.0
cheaterWarningNum=-1

[chat]
region=(dx=0.83496094,dy=0.15625,x=9.765625E-4,y=0.0026041667)
adr0=ALL
adr1=MY_ARMY
msg5=\u00205\u0020high
msg1=\u002040?09136's\u0020\u0020climb\u0020and\u0 020glide\u0020to\u0020preserve\u0020fuel
msg4=4.09\u0020beta\u0020is\u0020out
msg6=\u0020six\u0020blas
msg3=80

[game]
Arcade=0
HighGore=1
mapPadX=0.6425781
mapPadY=0.0
viewSet=50
Intro=0
NoSubTitles=0
NoChatter=0
NoHudLog=0
NoLensFlare=0
iconTypes=3
eventlog=eventlog.lst
eventlogkeep=0
3dgunners=1


[HotKey game]
PrintScreen=ScreenShot
P=pause
Pause=pause

[HotKey gui]
Escape=activate

[HookViewFly Config]
timeFirstStep=2.0
deltaZ=10.0

[HookView]
MouseLeft=Len

[HookView Config]
AzimutSpeed=0.1
TangageSpeed=0.1
LenSpeed=1.0
MinLen=1.0
DefaultLen=20.0
MaxLen=3000.0
Speed=6

[HotKey builder]
MouseLeft=objectMove
MouseRight=popupmenu
Enter=freeView
Shift MouseLeft=worldZoom
Alt MouseLeft=select+
Alt MouseRight=select-
Alt Ctrl=unselect
PageDown=change+
PageUp=change-
End=change++
Home=change--
Ctrl MouseLeft=insert+
Insert=insert+
NumPad-0=insert+
F=fill
Ctrl MouseRight=delete+
NumPad.=delete+
Delete=delete+
Backspace=cursor
Tab=cursor
F10=land
F11=onLand
NumPad-=normalLand
NumPad+=toLand
NumPad-5=resetAngles
NumPad-8=resetTangage90
NumPad-7=stepAzimut-5
NumPad-4=stepAzimut-15
NumPad-1=stepAzimut-30
NumPad-9=stepAzimut5
NumPad-6=stepAzimut15
NumPad-3=stepAzimut30

[MouseXYZ]
F1=SpeedSlow
F2=SpeedNormal
F3=SpeedFast
MouseRight=XYmove
F4 MouseRight=Zmove
MouseMiddle=Amove
F5 MouseRight=Amove
F6 MouseRight=Tmove
F7 MouseRight=Kmove

[MouseXYZ Config]
RealTime=1

[HotKey Console]
Shift Tab=Activate
[Console]
HISTORY=1024
HISTORYCMD=1024
LOAD=console.cmd
SAVE=console.cmd
LOG=0
LOGTIME=0
LOGFILE=log.lst
LOGKEEP=0

[sound]
SoundUse=1
SoundEngine=1
Speakers=1
Placement=0
SoundFlags.reversestereo=0
RadioFlags.Enabled=0
RadioEngine=2
MusicVolume=8
ObjectVolume=5
MusState.takeoff=1
MusState.inflight=1
MusState.crash=1
MusFlags.play=0
MasterVolume=2
Attenuation=7
SoundMode=1
SamplingRate=2
NumChannels=3
SoundExt.occlusions=0
SoundFlags.hardware=1
SoundFlags.streams=1
SoundFlags.duplex=1
SoundExt.acoustics=0
SoundExt.volumefx=0
SoundFlags.voicemgr=0
SoundFlags.static=1
VoiceVolume=8
Channels=2
SoundExt.extrender=0
SoundFlags.bugscorrect=0
SoundSetupId=8
ActivationLevel=0.02
Preemphasis=0.85
RadioLatency=0.5
AGC=1
PTTMode=1
SoundFlags.UseRadioChatter=0
SoundFlags.AutoActivation=0
RadioFlags.PTTMode=0
RadioFlags.PlayClicks=0
ActLevel=0
MicLevel=14
SoundFlags.forceEAX1=0

[rts]
;ProcessAffinityMask=1
mouseUse=2
joyUse=1
trackIRUse=1
DisableIME=0
locale=

[rts_mouse]
SensitivityX=1.0
SensitivityY=1.0
Invert=0
SensitivityZ=1.0

[rts_joystick]
X=0 1 4 9 16 25 36 49 64 81 100 0
Y=0 1 4 9 16 25 36 49 64 81 100 0
Z=0 10 20 30 40 50 60 70 80 90 100
RZ=0 10 20 30 40 50 60 70 80 90 100 0
FF=0
U=0 10 20 30 40 50 60 70 80 90 100 0
V=0 10 20 30 40 50 60 70 80 90 100 0
1X=0 10 20 30 40 50 60 70 80 90 100 0
1Y=0 10 20 30 40 50 60 70 80 90 100 0
1Z=0 100 100 100 100 100 100 100 100 100 100 0
1RZ=0 10 20 30 40 50 60 70 80 90 100 0
1U=0 100 100 100 100 100 100 100 100 100 100 0
1V=0 100 100 100 100 100 100 100 100 100 100 0

[Render_DirectX]
TexQual=3
TexMipFilter=2
TexCompress=0
TexFlags.UseDither=1
TexFlags.UseAlpha=0
TexFlags.UseIndex=0
TexFlags.PolygonStipple=1
TexFlags.UseClampedSprites=0
TexFlags.DrawLandByTriangles=1
TexFlags.UseVertexArrays=1
TexFlags.DisableAPIExtensions=0
TexFlags.ARBMultitextureExt=1
TexFlags.TexEnvCombineExt=1
TexFlags.SecondaryColorExt=1
TexFlags.VertexArrayExt=1
TexFlags.ClipHintExt=0
TexFlags.UsePaletteExt=0
TexFlags.TexAnisotropicExt=0
TexFlags.TexCompressARBExt=1
TexFlags.TexEnvCombine4NV=0
TexFlags.TexEnvCombineDot3=0
TexFlags.DepthClampNV=0
TexFlags.SeparateSpecular=0
TexFlags.TextureShaderNV=0

HardwareShaders=0

Shadows=2
Specular=2
SpecularLight=2
DiffuseLight=2
DynamicalLights=1
MeshDetail=2
VisibilityDistance=3

Sky=2
Forest=2
LandShading=3
LandDetails=2

LandGeom=2
TexLarge=1
TexLandQual=3
TexLandLarge=1

VideoSetupId=4
ForceShaders1x=0
PolygonOffsetFactor=-0.15
PolygonOffsetUnits=-3.0

[Render_OpenGL]
TexQual=3
TexMipFilter=3
TexCompress=0
TexFlags.UseDither=1
TexFlags.UseAlpha=0
TexFlags.UseIndex=0
TexFlags.PolygonStipple=1
TexFlags.UseClampedSprites=0
TexFlags.DrawLandByTriangles=1
TexFlags.UseVertexArrays=1
TexFlags.DisableAPIExtensions=0
TexFlags.ARBMultitextureExt=1
TexFlags.TexEnvCombineExt=1
TexFlags.SecondaryColorExt=1
TexFlags.VertexArrayExt=1
TexFlags.ClipHintExt=0
TexFlags.UsePaletteExt=0
TexFlags.TexAnisotropicExt=1
TexFlags.TexCompressARBExt=1

TexFlags.TexEnvCombine4NV=1
TexFlags.TexEnvCombineDot3=1
TexFlags.DepthClampNV=1
TexFlags.SeparateSpecular=1
TexFlags.TextureShaderNV=1

HardwareShaders=1

Shadows=2
Specular=2
SpecularLight=2
DiffuseLight=2
DynamicalLights=1
MeshDetail=2
VisibilityDistance=3

Sky=2
Forest=3
LandShading=3
LandDetails=2

LandGeom=2
TexLarge=1
TexLandQual=3
TexLandLarge=1

VideoSetupId=3
Water=4
Effects=2
ForceShaders1x=0

PolygonOffsetFactor=-0.15
PolygonOffsetUnits=-3.0

RedToo
10-30-2008, 01:07 PM
Hi Jayhall,

Here's the directx and opengl bit of my conf. It work's OK for me. Note my computer is much slower than yours (XP 3200 and agp Radeon X1950). I can't see a lot of difference. Have you tried making your conf read only after setting it up? I remember reading similar advice for conf problems many moons ago.

RedToo.

[Render_DirectX]
TexQual=3
TexMipFilter=2
TexCompress=0
TexFlags.UseDither=1
TexFlags.UseAlpha=0
TexFlags.UseIndex=0
TexFlags.PolygonStipple=1
TexFlags.UseClampedSprites=0
TexFlags.DrawLandByTriangles=1
TexFlags.UseVertexArrays=1
TexFlags.DisableAPIExtensions=0
TexFlags.ARBMultitextureExt=1
TexFlags.TexEnvCombineExt=1
TexFlags.SecondaryColorExt=1
TexFlags.VertexArrayExt=1
TexFlags.ClipHintExt=0
TexFlags.UsePaletteExt=0
TexFlags.TexAnisotropicExt=0
TexFlags.TexCompressARBExt=1
TexFlags.TexEnvCombine4NV=0
TexFlags.TexEnvCombineDot3=0
TexFlags.DepthClampNV=0
TexFlags.SeparateSpecular=0
TexFlags.TextureShaderNV=0

HardwareShaders=0

Shadows=2
Specular=2
SpecularLight=2
DiffuseLight=2
DynamicalLights=1
MeshDetail=2
VisibilityDistance=3

Sky=2
Forest=2
LandShading=3
LandDetails=2

LandGeom=2
TexLarge=1
TexLandQual=3
TexLandLarge=1

VideoSetupId=15
ForceShaders1x=0
PolygonOffsetFactor=-0.15
PolygonOffsetUnits=-3.0
Water=1
Effects=1

[Render_OpenGL]
TexQual=3
TexMipFilter=3
TexCompress=0
TexFlags.UseDither=1
TexFlags.UseAlpha=0
TexFlags.UseIndex=0
TexFlags.PolygonStipple=1
TexFlags.UseClampedSprites=0
TexFlags.DrawLandByTriangles=1
TexFlags.UseVertexArrays=1
TexFlags.DisableAPIExtensions=0
TexFlags.ARBMultitextureExt=1
TexFlags.TexEnvCombineExt=1
TexFlags.SecondaryColorExt=1
TexFlags.VertexArrayExt=1
TexFlags.ClipHintExt=0
TexFlags.UsePaletteExt=0
TexFlags.TexAnisotropicExt=1
TexFlags.TexCompressARBExt=1

TexFlags.TexEnvCombine4NV=0
TexFlags.TexEnvCombineDot3=1
TexFlags.DepthClampNV=0
TexFlags.SeparateSpecular=1
TexFlags.TextureShaderNV=0

HardwareShaders=1

Shadows=2
Specular=2
SpecularLight=2
DiffuseLight=2
DynamicalLights=1
MeshDetail=2
VisibilityDistance=3

Sky=2
Forest=2
LandShading=3
LandDetails=2

LandGeom=3
TexLarge=1
TexLandQual=3
TexLandLarge=1

VideoSetupId=8
Water=0
Effects=0
ForceShaders1x=0

PolygonOffsetFactor=-0.0625
PolygonOffsetUnits=-1.0

Divine-Wind
10-30-2008, 02:01 PM
I guess we should probably mention that High Gore mode only applies to several aircraft: Bf109, Heinkel, the Storch, and a couple others. Any aircraft added in by Forgotten Battles and beyond will not have any high gore effects.

TX-EcoDragon
10-30-2008, 02:14 PM
DirectX can and should be ignored in IL-2. You can't enable perfect, and there are a fair number of other issues if you try to run in DirectX. As such, the .ini tweaks should be done in Render_OpenGL not Render_DirectX

As far as the OP's question, it sounds like you need to set the conf.ini to read only after making the changes so that they do not revert.

You can set LandGeom=3, and set Water= to 4 to get the best water effects.

jayhall0315
10-30-2008, 04:01 PM
Okay Redtoo and Eco-Dragon - I appreciate the help and I did make the file read only. I can see the great water now but still not sure if I notice much distance in the horizon (72 km versus 36) or the ground foilage.

I will fool around a little more...

But thanks for the advice - Jay

Erkki_M
10-31-2008, 04:23 AM
You will need the two .dll files from 4.09 beta to make the landgeom=3 work. http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

RedToo
10-31-2008, 04:31 AM
Get the latest dll files here:

http://forum.1cpublishing.eu/showthread.php?t=2472&page=9

Look for post number 88. The whole thread is worth reading. I am using the latest set of the dll's here with no problems. When you get landgeom=3 to work you should see the difference straight away - I did.

RedToo.

Jabout
10-31-2008, 04:47 AM
SaveAspect=0

Otherwise changes to the conf.ini won't save.

RedToo
10-31-2008, 07:14 AM
I think the SaveAspect line is only to force a non standard screen resolution not to save other changes to the conf.ini. I have SaveAspect=1 and other changes save fine.

RedToo.

Jabout
10-31-2008, 07:36 AM
Um, I think you're right http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

TheFamilyMan
10-31-2008, 09:26 AM
Just for the record, Landgeom=3 is only meaningful in 4.09

Urufu_Shinjiro
10-31-2008, 09:40 AM
Originally posted by TheFamilyMan:
Just for the record, Landgeom=3 is only meaningful in 4.09

Landgeom=3 can be used in 4.08m, but you need the beta .dll's from the link above to do it. Those .dll's will work in 4.08 and 4.09.

jayhall0315
10-31-2008, 01:34 PM
Okay thanks gentlemen. That tip was very helpful. I was wondering why I could not see twice as far http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

Much appreciated - Jay