View Full Version : ACR PC crash

12-03-2011, 09:34 AM
Hey yeah, been playing it almost since the very moment it was unlocked on steam and well lets say ive spent more time on the side mission/collecting stuff and whatnot more than i have doing the main quest line...

So ive finnally gotten around to it and ive gotten to cappadocia... ive got to kill Shazuhalalal or whatever his name is i've already had the cutscene of hopping down on him... but once we both start actual combat it crashes... every... single... time...

Also its saved me there too so whenever i start that save, it starts me just at the spot before it crashes... and so far the game hasnt crashed whatsoever before now.

So does anybody know how to fix this cos ive not seen anybody post about this

12-03-2011, 09:40 AM
Have you tried re-installing the game? Your save will stay, but a fresh install might fix your problem. If not, make sure that your drivers are up to date. And lastly, if that still doesn't help, try contacting Ubisoft Support (http://support.ubi.com).

And welcome to the forums. This thread should be in the PC or technical help forums though http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

12-03-2011, 09:41 AM
when i clicked on the forums button on my UPLAY screen it actually linked me here... so really that isnt my fault. but thanks for the reply.

12-03-2011, 03:44 PM
Please contact Ubisoft Support by following the link in my signature. I'm going to move this here-
Assassin's Creed & ACR General Discussion [PC] (http://forums.ubi.com/eve/forums/a/frm/f/5031067519)

12-11-2011, 08:29 AM
why i get crashed when i enter desmond journy part 1 ........> the game closed i dont know why but i need to fix this crash plz

NOTE.........>i have the repack game ??

12-11-2011, 08:43 AM
Guys, did you try solutions from this faq?

http://forums.ubi.com/eve/foru...1067519/m/9241066769 (http://forums.ubi.com/eve/forums/a/tpc/f/5031067519/m/9241066769)

12-11-2011, 12:22 PM
I have this "exact" same problem. Any help would be appreciated.

12-11-2011, 12:32 PM
I fixed this by disabling all MSAA and turning on VSYNC. Once I got through this part I could reenable all of this. Hope this helps someone.

12-16-2011, 11:32 PM
Hey guys. I had this EXACT problem so I read the FAQ spectatorx linked and read something on hyperthreading.

What I did on Win7 is start the task manager while in-game ( the menu screen is fine), right clicked on ACRSP.exe and selected " Set Affinity " and unticked all processors apart from 0 and 1. I went back in the game and completed the sequence (fight), then returned the affinity settings to original. Easy as that.

Hope this saves some time for anyone with this same problem.