PDA

View Full Version : water render problem (3.01m)



faothy
11-22-2004, 09:55 PM
hi all ,

well i got a kinda blur on the water after installin the patch 3.01m.

my specs : 6800GT/amd 3700/1goram 3700
the drivers used are those recomanded by oleg.

i've never had any problem before the patch , it seems that this patch screw up the hell of my water. here's some shots...
http://ww2-passion.chez.tiscali.fr//PF11.JPG
http://ww2-passion.chez.tiscali.fr//pF22.JPG

thx for your help,

P.S: i tried all the modification in the ini file , nothin works...i didnt have this problem before the patch anyway...

faothy
11-23-2004, 10:42 AM
any advice ????

cueceleches
11-23-2004, 10:45 AM
That´s queer...the patch just took out this ugly effect from the original install...It is supposed to remove it. Sorry, no clues on that one!

Fornixx
11-23-2004, 12:59 PM
See the other thread about water rendering. Should answer some qustions. I have the same problem as you but on a 9800XT.

Fornixx

M.R.Maiornikov
11-23-2004, 01:01 PM
If it's in QMB try to change the time because when its 12:00 the water is like that.Try to set it like 15:00.It worked for me.

heywooood
11-23-2004, 03:29 PM
http://img.photobucket.com/albums/v250/heywooood/Zerotolerance.jpg

FX5200 craptacular vid card w/21 FPS average.
ingame time set at 17:45 hrs

faothy
11-23-2004, 03:50 PM
do u think it's time settings the cause ?
anyway , this is how my water looked like before this **** patch

http://big.chez.tiscali.fr/ww2-passion//Shots/il2fb.bmp
http://big.chez.tiscali.fr/ww2-passion//Shots/shader3.bmp

big difference !

faothy
11-23-2004, 03:55 PM
well , i still got that blur effect on the water even if i changed the time setting...im really pissed about that , i dont know what the hell happened after installing this patch !

do u think if i reinstall the game it would work ?

faothy
11-25-2004, 12:31 AM
anyone ????