View Full Version : Failed to Initialize Properly

09-01-2005, 10:41 AM
Problem reinstalling PF after a reformat. XP Pro, Radeon 9800 pro, 512 mb, P4 2.6, latest drivers on everything, etc... FB + AEP installs and runs fine. PF appears to install fine, I have tried both FB+AEP+PF and PF standalone. I have also uninstalled/reinstalled numerous times. Each and everytime I try to start PF I get the same result. First it asks for the correct disk, no matter which disk is in the machine (I have tried them all), then when I click OK, the next window is "Application failed to initialize properly (0xc0000142) click OK to terminate application." I click OK and I am back to desktop. The PF disks are well taken care of and show no apparent scratches, etc... Everyting else on the computer runs good. Worked correctly before reformat. I am at wits end, I have TIR3 coming tomorrow

09-01-2005, 10:46 AM
One other thing, the result is the same patched and unpatched.

09-01-2005, 11:07 AM
Maybe your install did not copied rts.dll file. Try to download it and overwite yours rts.dll (yours is most likely 0kb in size).

http://ubisoft.custhelp.com/cgi-bin/ubisoft.cfg/php/end...dp.php?p_faqid=10061 (http://ubisoft.custhelp.com/cgi-bin/ubisoft.cfg/php/enduser/std_adp.php?p_faqid=10061)

If that don't help try posting on Community Help forum http://ubbxforums.ubi.com/6/ubb.x?a=frm&s=400102&f=49310655