PDA

View Full Version : Um, solution to that PE-2 'memory' problem??



boxduty
05-03-2006, 04:19 PM
The problem where tha game crashes in any of the new Pe-2 campaigns, giving that 'memory blah' message. (can't remember exactly http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif)

Was there a solution?

I'm sure I saw one hereabouts, but feel like Jack Nicholson chasing after Danny trying to find it...

Cheers

crazyivan1970
05-03-2006, 04:22 PM
Did you read installation guide mate?
http://forums.ubi.com/eve/forums/a/tpc/f/23110283/m/9691071834

boxduty
05-03-2006, 04:26 PM
Yes. 90% sure

boxduty
05-03-2006, 04:31 PM
Thanks! That is a help. Just wish I understood it
http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

I will win this...

From what I've seen so far it's worth it, for sure

Cheers

crazyivan1970
05-03-2006, 04:33 PM
Ask questions, if you have doubts.

boxduty
05-03-2006, 04:40 PM
Will do, thanks!

Now, lets have another look at this thing....

crazyivan1970
05-03-2006, 04:42 PM
Key thing for you is not to use il2fb.exe and il2.exe that came with Pe-2 addon. You need to use original ones that were in your gaming directory before you installed this addon. Hope you have a backup. If not, i think someone had those two on ftp. Also, you need to do this:

E. Restoring single missions
BoontyBox installations does not place the two Pe-2 single missions into the proper folder. We'll have to move them manually if you want to play those two single missions.

1. Open Windows Explorer
2. Go to your IL-2 directory ("C:\Program Files\Ubi Soft\IL-2 Sturmovik Forgotten Battles\" by default)
3. Locate two files named "file.1" and "file.2"
4. Select both files and hit Ctrl-X on your keyboard
5. Browse to the "\Missions\Single\RU\Pe-2" sub-folder under your il-2 root.
6. Hit Ctrl-V. The two files will now be moved to the proper folder.
7. Rename "file.1" to "Pe-2_1.mis" (without the quotes)
8. Rename "file.2" to "Pe-2_2.mis" (without the quotes)
9. Enjoy the add-on!

boxduty
05-03-2006, 04:46 PM
No backup!

Well, I guess I can start from scratch.....

crazyivan1970
05-03-2006, 04:49 PM
Originally posted by boxduty:
No backup!

Well, I guess I can start from scratch.....

You can ask around if someone has those files on FTP... or

I would just reinstall. I know it`s a pain... but i`ll tell you what. Install everything to 404m then follow instructions from here:

http://forums.ubi.com/eve/forums/a/tpc/f/23110283/m/9691071834

boxduty
05-03-2006, 04:50 PM
Thanks Crazyivan. I appreciate the help here!

crazyivan1970
05-03-2006, 04:51 PM
Wait, dont do anything

Airmail109
05-03-2006, 04:53 PM
quackety

boxduty
05-03-2006, 04:54 PM
ok......... http://forums.ubi.com/groupee_common/emoticons/icon_rolleyes.gif

crazyivan1970
05-03-2006, 05:04 PM
http://forums.ubi.com/eve/forums/a/tpc/f/23110283/m/6671066934

boxduty
05-03-2006, 05:08 PM
Thanks! I really appreciate that.

Cheers!

PF_Coastie
05-03-2006, 05:08 PM
Cant believe he still didnt have his 4.04m patch. You can just extract the exe's from that. http://forums.ubi.com/images/smilies/blink.gif

boxduty
05-03-2006, 05:15 PM
I'm old, fella!