PDA

View Full Version : Are you also seeing an increase in stutters with 46 ?please reply



dieg777
03-03-2007, 10:37 AM
Since playing 46 I have seen an increase in lag and stutters online. I would describe these as spawn lag or lod lag as they typically occur when someone is shot down, someone joins the server or when the dot changes to a plane- the last is particularly annoying as this is approaching firing range.

I would like to get some concrete data on this - I do not think it is server specific as as Iv heard that others on warclouds suffer from this, there is a post on ukded covering this and several of my squadmates have seen this on co-ops or on various servers.

To check if it is system specific please post basic specs , mine are

processor - athlon 3000
memory - 1GB
video card- ATI 850
motherboard- nvidea nforce 2 chipset
sound - audigyzx

thanks for any help

Chris0382
03-03-2007, 11:17 AM
I think its video card related as it happens when scenery changes and this is were Video ram is crucial. I have a 128 bit 7600GT with 256 mb RAM.

I recommend a 256 bit card with 512 mb ram to handle the effects heavy video requirements.

If someone has one of these cards I recommend and still has stutters then I may be wrong

Also my AA = 2Q and Ansi = 2 at 1600 x 1200 2gb ram X2 3800+ CPU. NO-DVD. Seperate HD for games all non essential services disabled via XP-Smoker.

p-11.cAce
03-03-2007, 01:48 PM
334th was running super smooth last night - except for the Guadalcanal map http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif I've made an effor to be sure ALL unneeded services are stopped on my local machine before going online and my stutters and lags are pretty rare.