PDA

View Full Version : Who's to blame for the geforce bugs, nvidia or ubisoft?



jpr21b
08-02-2005, 04:52 PM
It's sloppy and i can't believe that its still here. Why are the sun glare/smoke issues NOT being resolved?

Even worse, the last few updated drivers from nvidia have actually made the smoke issue worse

LLv34_Jani
08-02-2005, 05:03 PM
what smoke issue?
I have the latest driver and have no smoke issue.The particle bugs are also fixed.

By using the force highres thingy and running SH3 in 1600x1200+4xFSAA+4xAniso i dont have the glare issue either.

And i said to you when i tested your smoke mod that you needed to add an alpha channel to your tga files or the smoke will look like blocks. I added those myself and your smokemod turned out just fine http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

hopkins32
08-02-2005, 05:19 PM
I wonder how may of these problems are NOT Ubisoft but more to the point your and others peoples computers. I have had virtually no problems with the game at all even the sonar man bug was not that big of a pane to me. I think i have no problems with it because i took a look at the box and made sure my comp could run it proper and i have never needed to download any updated drivers.

aaronblood
08-02-2005, 07:23 PM
No problems here. What are you runnin with?

Vindaloo24
08-03-2005, 02:08 AM
When I use the time compression, sometimes the game will turn into a slide show.

EFileTahi-A
08-03-2005, 03:03 AM
Originally posted by Vindaloo24:
When I use the time compression, sometimes the game will turn into a slide show.

Er... your point was? I can't see a connection between the time compression "Slide-show" and the graphical bug related to nVidia cards...

EFileTahi-A
08-03-2005, 03:07 AM
Originally posted by jpr21b:
It's sloppy and i can't believe that its still here. Why are the sun glare/smoke issues NOT being resolved?

Even worse, the last few updated drivers from nvidia have actually made the smoke issue worse

The official explanation I heard about graphical issues in SHIII, was due a bug in nVidia cards and that nVidia had admited it... Since I have been way from SH3 community for a few months I really can tell you if the thing was resolved or if the conclusion of all this was changed...

Faamecanic
08-03-2005, 05:25 AM
Its the Devs fault if any. They designed this game to run optimized on ATI cards... just like Valve did for HL2, and Id did for Doom3 and Nvidia. ITs the way games are going anymore. In order to use all the eye candy these high end cards have...you either spend a lot of money making them run great on both, or save money and only optimize one vid card, and make the other run Ok.

Bugs... lets see. Im running the newest sound and vid car drivers, most recent mobo and vid card bios, on a fresh install of WinXP Pro on a freshly formatted HDD. I installed SHIII right after my fresh install...have no problems with HL2 (even with Nvidia..except for the water, which I think was fixed), Doom3, Americas Army, BF2, BF Vietnam. So I HARDLY think its my hardware... I have been building PCs since the 486Dx days...


I wonder how may of these problems are NOT Ubisoft but more to the point your and others peoples computers. I think i have no problems with it because i took a look at the box and made sure my comp could run it proper and i have never needed to download any updated drivers.

Bugs I still have (graphics wise)

1) Corrupted specialization icons in crew management after using P-scope or Binocs (using UZO fixes corruption).

2) Light Bloom still a problem.

3) Waves/water still do not look NEAR as good as with my old ATI9800 that I had before my PC rebuild.

Particle bug WAS fixed (at least for me after the newest driver release).

I have to tell you all... I used to be a NVIDIA fanboy... but after having a 9800Pro then going with this 6800GT (both with 256mb)... I will be buying a ATI next time. I have had more graphics that looked sp-so with Nvidia v. ATI. Micrsoft flight Sim is the only one that looks better on Nvidia IMHO.

jpr21b
08-03-2005, 09:41 AM
i do not agree that the particle bug was fixed. I mean, yes the UZO bug is gone, however, if you look real close at the problem (Example: use the all seeing eye and travel into a plume of smoke), you will quickly realize that the density of the particles has been radically reduced to noticeable levels.

I've had this problem with most all nvidia drivers past the 71.xx series. And I've also had the glare issue with all of these also, however I haven't tried forcing high res yet, so I will give that a try.

I just think its silly to reduce particle density to fix the problem, since you lose alot of smoke and splash visuals, so i've just kept the old nvidia drivers that still give you the UZO bug, but also give you the maximum amount of smoke billowing.

(the bug im talking about is that when you get close to a smoke tower, it looks like puff-balls of smoke instead of a thick billowing tower) However, from the distance you cant really tell, except that there is only 1/2 as much smoke as there should be when blowing up a freighter.


***********************************
Hey did you like the smoke and explosion mod? I've been very fond of the new explosion, but I thought that the smoke was too brown looking, I think i might get it darker
Also, thx for lettign me know about the alpha layer, i had no clue what that was ! http://forums.ubi.com/images/smilies/53.gif
******************************************

aaronblood
08-03-2005, 12:04 PM
Originally posted by Vindaloo24:
When I use the time compression, sometimes the game will turn into a slide show.

That's a game issue I think.

I noticed a huge slow down on the nav map. Here's how to avoid it. Don't draw huge course lines zoomed out and then leave them there when you zoom in to plot short range attacks.

It will indeed slow the freakin thing to a crawl if you don't use your eraser.

I haven't noticed any other slowdowns...

As mentioned above, he's right, the smoke doesn't look very good...

aaronblood
08-03-2005, 12:39 PM
[QUOTE]Originally posted by jpr21b:
I just think its silly to reduce particle density to fix the problem, since you lose alot of smoke and splash visuals, so i've just kept the old nvidia drivers that still give you the UZO bug, but also give you the maximum amount of smoke billowing.
[\QUOTE]

You're right, that is lame...