PDA

View Full Version : CD Key



neoseal26629
03-30-2005, 07:54 PM
I know this had been posted before but i have done everything in those posts and none of if has worked. I've changed letters around (6's and 8's and 3's and everything else i could think of) and yes it was the one on the inside of the case. I then contacted Ubi an they told me to make sure i had the most recent drivers and i do. I had just bought MOH Pacific Assult which is a DVD-ROM game to and it ran fine so i have no idea what to do.

c12l21t70
03-30-2005, 08:27 PM
use the cd key inside the box use - and caps use "only" the numbers and letters on the top row.

neoseal26629
03-30-2005, 08:46 PM
i tried using caps and only the top row. im at a loss and dont know what to do http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

spetznasty
03-30-2005, 09:02 PM
I bought the PC version today and I'm having the same problem. I've entered the CD Key found inside the case dozens of times and nothing works. This is terribly frustrating. I waited so long for SCCT only to encounter such a ridiculous problem. The letters and numbers of the CD Key aren't even clear. "S" looks like "8" which looks like "6." I've entered just the numbers and letters in the top row. Again, no joy.

JonAuthura
03-30-2005, 09:08 PM
on the case? I have this problem as well but later on i check...the cd key on the cd is different from the case..

hope that helps

spetznasty
03-30-2005, 09:17 PM
Finally got it to go. An "8" was actually a "B." Bummer.

neoseal26629
03-31-2005, 10:49 AM
YAY it works what i thought was an 8 was a B and an 8 a 6. They should make it easier to read