PDA

View Full Version : Fix For SLI users with FPS problems



MRKavka
12-24-2006, 10:17 AM
Sorry if this is posted, but my game is currently running fine and I did not browse the forums.

If it's been said just delete it.

I had terrible fps with everything turned down and could not understand why. I have a fx-62 and 2x 7800GTX.

Long story short, you need to change your SLI setting from "Auto" to "Alternate rendering 2"

If your a rookie and don't know where that is, you will probably need to download coolbits forceware or NVTweak. IT is not an option that is enabled by default.

Single GPU rendering works almost as well.

I'm getting about 60fps with everything cranked.

Hope this helps someone.

Guy2Nice
12-28-2006, 04:34 PM
is this just for GeForce users or ATI too?

MRKavka
12-28-2006, 05:50 PM
I dont know about ATI, just Geforce, maybe someone else can clear up if it works for ATI?