View Full Version : Unable to play online

05-07-2007, 02:27 AM
Hello everybody

Since a couple of days I got the Il2 strumovik 1946 package. I started playing it a few days in single player and I wanted to play online.
So I try'ed ingame, there is no browser. I downloaded HyperLobby for that and it is working good exept 1 thing,

Every time I want to connect to a server I get this error

Connection attempt to remote host : failed Reason : Timeout

I tried a couple of things

FW off on the router and my computer
FW off on only the router
FW off on only the computer
No FW off
Forwarding port 21000 UDP + TCP to my computer
Checked il2setup.exe at network and sellected my IP

All these things causes the error
How to sovle it?

05-07-2007, 02:31 AM
You may have missed to download newest patch so that may be reason too - check it out.

Patch V4.08 (http://www.gamershell.com/download_17669.shtml)

Download and install it and try then.

05-07-2007, 03:14 AM
Already got the 4.08m patch installed not working eighter

05-07-2007, 03:51 AM
I have only one more thing to say here; just watch that you did not downloaded server patch by mistake, in which case your game wouldn't work properly.

If it's not a game patch that's issue here then I'm out of solutions, and someone else should be able to help you better.

05-07-2007, 04:06 AM
how to find out if its a server patch or not?

05-07-2007, 05:44 AM
Go to www.ubi.com/US/Downloads (http://www.ubi.com/US/Downloads) Look under Featured Downloads and then Patches. It is in the centre of the page. Click on IL-2 1946. You will now see both patches listed. The one for the server is called ...v4.08 Dedicated Server. It is approx 127 MB big. You want the other one which is just called ...v4.08 Patch and it is approx 144 MB big.
Hope this helps.

05-07-2007, 06:16 AM
I installed and downloaded the 4.08 version
still not working

05-07-2007, 08:52 AM
Krasnyr, i thought you will try without router first and work your way up, no? http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

TgD Thunderbolt56
05-07-2007, 08:58 AM
Could be you are using the default pilot names. Try changing your pilot name to krasnyr or something instead of Mad.


05-07-2007, 09:38 AM
Sometimes this helps:

Go to Setup.

Click on the Network tab.

In the IP window hit the roll out and see if you have more than one IP listed. If you do click on the bottom one to start, then click OK.

See if you can join.

Routers and dynamic IPs can be a real PITA with this game http://forums.ubi.com/images/smilies/16x16_smiley-sad.gif

05-07-2007, 11:51 AM
ok you say you have installed 4.08 BUT does that show on the loading screen in the bottom left corner when you go to play the game, if you have put the game on another drive or in a different folder, the patch will not take, you will need to tell it where the game is as the patch does an auto install the the default game location...........

welcome to the boards BTW and I hope we get you sorted soon http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

05-07-2007, 12:30 PM
I bet its the default name thing.

You need to chamnge you name in game from John Doe, or is it somehtibng else?

Its something to do with name:default antway.