PDA

View Full Version : Myst V demo doesn't even install :(



poutrew
08-26-2005, 08:08 AM
Ahh... this is beginning to bring back memories of URU snif- snif...


I have downloaded the demo twice from different places and both do the same thing. When I start to install it, the "Java virtual machine" box shows activity, then a completely empty windows box pops up and just stays there. Nothing else happens - but if I click on the box or close it, it reboots my PC... please help.

My system is a 3.2 Ghz P4 on a ASUS P4P800 Deluxe motherboard, with 1 gig of DDR RAM, and windows XP Pro sp2. Checked for virus, cleaned temp directories, no spyware, and otherwise well running. Have no ideas at this point...

sutsujsti
08-26-2005, 09:57 AM
I went through the same thing at least I think I did! All I had to do was (wait) on the installer to do it's thing, it took about 5 min to see anything going on ( it looked like it just quit installing)

madeum_34
08-26-2005, 11:24 AM
Same problem here, eccept that after 5 minutes, an error message pop up : "The wizard cannot continue because of the folowing error : could not load wizard specified in /wizard.inf". Strange. Every driver or direct x is up to date, and i have a geforce 5700 LE and 750 mo of ddr ram.

Heimdall_G
08-26-2005, 01:06 PM
Suggestions, to do in the order shown:

Steps 1 through 6 aren't strictly required, but doing them amounts to a system tune-up - which is a really good idea!

1. Use your anti-virus software to do a complete scan of your hard drive. This is the 'start it and let it crank' type of scan, not the bootup quickie!

Then, do complete spyware and adware scans of the drive. I regularly use, and recommend:
-- Spybot - Search & Destroy (http://spybot.safer-networking.de/en/download/index.html)
-- Ad-aware SE Personal Edition (http://lavasoft.element5.com/software/)

Both have free versions!

2. Clear your Internet Explorer caches:
-- a. Close all open applications.
-- b. Open a single Internet Explorer session.
-- c. Click on Tools > Internet Options.
-- d. Click on Delete Cookies > OK.
-- e. Click on Delete Files (check the 'Delete all offline content' box) > OK.
-- f. Click on Clear History > Yes.
-- g. Click on OK to exit.

3. Use Windows Explorer to search your hard drive for \temp, \tmp, and \temporary folders, and delete any files in these folders that aren't currently in use:
-- a. Click on Tools > Find > Files or Folders.
-- b. Type temp or tmp or temporary in the Named: box.
-- c. Click on the arrow at the right end of the Look in: box and then click on the disk drive to be searched.
-- d. Click on Find Now to start the search.
-- e. Click on the temp (or tmp or temporary) folders found to open them.
-- f. Delete any files in these folders that aren't currently in use.
-- g. Close Windows Explorer.

4. Check your hard drive for errors. Refer to How to Perform Disk Error Checking in Windows XP (http://support.microsoft.com/default.aspx?scid=kb;en-us;315265&Product=winxp). Another option is Norton SystemWorks 2005's Disk Doctor (http://www.symantec.com/sabu/sysworks/basic/).

5. Defragment your hard drive. Refer to How To Analyze and Defragment a Disk in Windows XP (http://support.microsoft.com/default.aspx?scid=kb;en-us;305781&Product=winxp) and How to Defragment Your Disk Drive Volumes in Windows XP (http://support.microsoft.com/default.aspx?scid=kb;en-us;314848&Product=winxp). Executive Software's Diskeeper 9.0 (http://www.execsoft.com/diskeeper/desktops.asp) is another option.

6. Check your Registry for errors. Some registry diagnosis and repair tool options (all of which I use) are:
-- Symantec's Norton SystemWorks 2005 (http://www.symantec.com/sabu/sysworks/basic/) WinDoctor.
-- Rose City Software's Registry First Aid 4.1 (http://www.rosecitysoftware.com/Reg1Aid/).
-- VCOM's Fix-It Utilities 6 (http://www.v-com.com/product/Fix-It_Utilities_Home.html) SystemRegistry-RegistryFixer utility.

So far as I know, Win XP doesn't have an equivalent built-in Registry tool. Run whichever tool you use until no more errors are discovered, and reboot when finished.

7. Reinstall Java from a clean boot. See Myst V: Java-related Installation Problem Fixes (http://forums.ubi.com/eve/forums/a/tpc/f/3471054943/m/1361061163) for details.

8. Install the Myst V demo from a clean boot. See Myst V: Clean Boot Install/Re-install With Win XP (http://forums.ubi.com/eve/forums/a/tpc/f/3471054943/m/6171031163) for details.

Heimdall

madeum_34
08-26-2005, 05:04 PM
okay, I think a lot of work awaits me. I just did it from the step 8, it didn't work ; I have a new installed windows so I think my pc is clean. And I can play games like uru and some new fps, the problem is just on this game. But I will do all your recommendations tomorrow, beginning by the step 1 this time. Thanks a lot, and excuse this poor english, I don't speak it well.

moporoco
08-26-2005, 09:49 PM
Win x64
GeForce 7800GTX w/ ForceWare 77.77
Asus A8N-SLI Deluxe
AMD Athlon 64 X2 4200+

The installer always hangs when I run it. I left it waiting forever and when I finally closed it my box reboots itself.

What's the fix? My system is clean.

Heimdall_G
08-27-2005, 11:51 AM
Even though you think your system is clean, do all of the steps (in order) in my post above.

moporoco
08-27-2005, 12:01 PM
Figured it out. It seems there is a problem with the java installer. Windows X64 doesn't have good java support yet and Ubi probably neglected to test the demo on it. There is a workaround however, it you know or can guess where the next buttons you are supposed to click are you can make it install. You can also use key combos such as "alt-n" for next etc. with the exception on the last screen where you confirm that you want to install the demo. Here you will have to just click around on the blank box until you get lucky and hit the next button. Once the game is installed it runs fine. It helps to be installing it on another machine so you can see where the buttons are etc.

I guess they wanted the installer to be just as hard as the puzzles of the game.

And you steps above are great btw for someone having general technical trouble, but when you see multiple people having the same issue it might be wise to think about other solutions.

I advise anyone not using Windows X64 and having this problem to uninstall all traces of java from ad-remove programs and reinstall the latest version from http://www.java.com.
Btw, you will have the same problem when you go to uninstall the demo.

Heimdall_G
08-27-2005, 12:16 PM
As in reinstall Java from a clean boot (step 7, above, BTW!). See Myst V: Java-related Installation Problem Fixes (http://forums.ubi.com/eve/forums/a/tpc/f/3471054943/m/1361061163) for details.

Heimdall

madeum_34
08-27-2005, 03:26 PM
Okay, I did exactly all your recommendations.

I did a spyware scan with spyware doctor and microsoft antispyware, a virus scan with Kaspersky who are all up to date.I couldn't check my registry for errors because I don't have the appropiate software.But I did some cool things with regcleaner 4.3, a registry cleaner.

The error when installing Myst V demo is exactly the same : "The wizard cannot continue because of the folowing error : could not load wizard specified in /wizard.inf".

I know that the same error occures when trying to install EDI Netbeans. In this case, they recommend to move the file sax.jar from jre/lib/endorsed/ to another directorie during the install, and to replace it after. But I don't have any sax.jar on my computer so I can't try this tips for Myst V demo..... If you have any other recommendations to give, I'm listening.

Heimdall_G
08-27-2005, 03:43 PM
If you're running Win XP, are you logging in with full Administrator privileges, and are you installing to a User account with full privileges?

And you are installing the demo from a clean boot?

Gascony
08-27-2005, 05:22 PM
The demo don't work on my computer as well and I have gone through the entire list of to do things couple of times but no change.

I get an empty windows box after java is loaded and nothing else happens.
If I click on the box I get an error messege.

Windows XP Pro
AMd 64 3800+
Ocz PC3200 2Gb
Ati Radeon X800XT PE (with latest Omega Drivers)
Raptor Harddrive

madeum_34
08-27-2005, 07:05 PM
Yes, I'm on windows xp, I created only one session ( i don't know if this word is the same in english ) so I think I have full administrator privilege. If having a clean boot means do the step 8 of your recommendations ( execute msconfig, ect ) yes I am.

madeum_34
08-27-2005, 07:21 PM
I'e been in the pannel of configuration\users account to check, and mine is the admninistrator account, no doubt on that.

Gascony
08-29-2005, 08:50 AM
No solution to our problem found yet? http://forums.ubi.com/images/smilies/blink.gif

madeum_34
08-30-2005, 05:06 AM
When double-cliking on the demo's installer, 2 files are runned : myst_5_end_of_ages_demo_ect.exe and windows-sun-1.4.2-i18n.exe ( who is, i presume, java sun 1.4.2 jre ( you can see that whith ctrl+alt+suppr ).

This is strange beccause I installed the java 1.5 jre, not the 1.4.2. So, I downloaded the 1.4.2 jre to be sure, but the same error appears. Just before the error occures ( wizard.inf ), a java.exe appears and desappears the second after ( in ctrl+alt+suppr, in the list of running programs ).

So, I think the problem comes from the java sun file, not the myst V demo. If it can help someone in helping us, although we don't have exactly the same problem http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif. Mine is just an error, and the others have an empty box, and then an error when clicking on it. By the way, what is the error you have Gascony ?

Gascony
08-30-2005, 07:20 AM
It seems I don't get an error messege anymore when I click on the empty grey window that appears after java is loaded. Instead I get up an larger grey window that is also empty.
Tried to click everywhere in the large grey window but nothing happens.

statiksam
08-30-2005, 12:25 PM
Ok, well one solution I have found is this:

Start the installer. When the first small blank box appears, hit Enter on your keyboard - it should then proceed to the larger window which is the main installer itself.

Right click the Installer task on the windows taskbar and click Minimise (you MUST do it this way - just clicking the minimise button in the corner of the window does not work). Then right click it again and click Restore.

This should now bring the window into view. Note that when you click something you will get no visual feedback, so you'll have to click Minimise / restore each time so you can see where you are at.

Its a pain, but at least it'll get you through

Gascony
08-30-2005, 02:41 PM
The enter button works but I still get a blank window afterwards no matter what I do.
And min/maximize don't show me anything at all in the window.

madeum_34
08-31-2005, 07:18 AM
My problem is solved ! I installed Myst V demo ! I just created another users with full administrator privilege ( configuration pannel,user account,create another account ) and tried to install the demo from it. And it worked perfectly. yahou !

It means that my other user is infected and that my anti-spyware and anti-virus are useless....... very bad news for me.

moporoco
09-05-2005, 09:22 AM
I know you would love to think there is nothing wrong with the demo installer but there is defiantly something flaky about it. I am a technician and I can assure you java is installed correctly on my machine. I can also guarantee you that spyware and viruses have never touched it as there is no known ones for X64. I can only assume that the problem is not only X64 or Java but possibly some other culprit.

Rob4linux
09-10-2005, 04:14 PM
if you got a virus and Spyware on your computer , I recommend use a knoppix cd or freedos

if freedos use fdisk with /mbr and delete all partions

if knoppix run fdisk /dev/hda (first disk) or /dev/hdb (second disk) don't use (word) in prompt

del partions ,format and reinstall xp or win98 etc...

th33f.
09-24-2005, 04:50 AM
how ghey... this grey window **** is getting on my nerves! i was able to see the final screen once, after using Enter, Enter, Enter, Minimize from Taskbar and Restore. then when i finally scrolled through the license agreement and was about to click next it turned grey again!

gonna keep trying, but my suggestion to ubi is to stop experimenting with some ******ed Java installers and give us a solid product!