PDA

View Full Version : Games refuses to quit.



SMURFY1967
02-12-2006, 12:50 PM
Hi,
Since I installed 4.03 the game refuses to quit when I click on the quit icon.The task manager says program not responding,but refuses to close/end program,so I have to hit reset.This happens every time,and only since I installed 4.03.Anyone else get this,or have an answer?.
Thanks.

_VR_ScorpionWorm
02-12-2006, 01:02 PM
Additional Notes:

If you have a computer with a Pentium 4 processor, you may occasionally encounter game lock-ups or crashes to desktop. In order to solve that, copy your il2_core.dll into the il2_corep4.dll (for example, with the following command: "copy il2_core.dll il2_corep4.dll"; or, in Windows Explorer, navigate to your sim installation directory, delete the existing il2_corep4.dll, make a copy of the il2_core.dll, and rename the copy to il2_corep4.dll)



Thats in the readme, if you have a P4, better check it out.

horseback
02-12-2006, 01:12 PM
My problem was that when I select 'Quit', a prompt comes up and asks me, "Do you really want to quit?"

Being a basically honest man, I usually have to answer "No" and keep playing.

cheers

horseback

CD_kp84yb
02-12-2006, 02:31 PM
sounds like the same problem, that rename stuff dont work i tried it all, all the dll's i could find renamed the whole ****

http://forums.ubi.com/eve/forums/a/tpc/f/63110913/m/6671051014/p/3

i have send a email to oleg yesterday with the screens my specs and my dxdialog.

SMURFY1967
02-12-2006, 03:06 PM
Thanks for the dll rename thingy,it seems to have worked on my P4 PC.So once again thanks.What a great community this is.
Ian