PDA

View Full Version : IL2 Forgotten Battles on ubi.com



EnigmaCode234
12-14-2005, 07:29 PM
Hello Hello

How's everyone?

Looks like (as I got some help), that my reformat went ok after all .....

I installed the GOLD pack with the AEP http://forums.ubi.com/images/smilies/25.gif

Although you guys have probably discussed this before, was wondering how ubi.com was for flying? (mostly not serious fighters?)

And that's ok - except it seems I'll need to downlaod a patch in order to play IL-2 FB
The version I apparently need is:
Ace Expansion Patch 2.04

But if I install this patch, will this effect my functionality on the HyperLobby?

Just thought I might be able to possibly fly at 2 game sites - HyperLobby and ubi.com???

Thanx

Bearcat99
12-14-2005, 09:38 PM
I thought you had PF too?

Skycat_2
12-14-2005, 09:52 PM
Most of the FB rooms at Ubi server are really for 4.02m (full FB+AEP+PF plus patches) but don't have the right label. At least that's my experience. Just click on a room that has space and see if your game will connect; if it doesn't then try another room. That method works for me at least.

There may be some AEP 2.04 rooms but if you have PF you might as well go for the full package unless you have a reason for staying at Gold Pack. Personally, I have both FB/AEP 2.04 and FB/AEP+PF v4.02m on my harddrive; all it took was making a duplicate of the "IL-2 Sturmovik Forgotten Battles" game folder after bringing it up to FB/AEP v2.04, renaming the copy, and continuing with installing PF to the original folder. That way I can play at either version if I choose.

EnigmaCode234
12-15-2005, 06:16 AM
Hi Bearcat99, and Skycat_2

How you guys doin?

Yes actually I re-formatted and:
Installed FB
Installed AEP
Installed PF
Installed patch pf_patch303m.exe (100MB)
Installed patch pf_patch401m.exe (141MB)
Installed patch pf_v402m.exe (31MB)

When I click on some if not many of the FB IL-2 games at ubi.com, I get a warning that sez I have a different version than 2.04 - and that I need to get that version, or my game will proably not work (and then it usaully won't let me join)

But if I install this patch, will this effect my functionality on the HyperLobby?


You guys have any ideas?

Thanx
Happy Holidays!
Mike

Stackhouse25th
12-15-2005, 08:35 AM
play at hyperlobby, there are no nice friends at the ubi lobby

dbillo
12-15-2005, 03:25 PM
Originally posted by ENIGMACODE:
When I click on some if not many of the FB IL-2 games at ubi.com, I get a warning that sez I have a different version than 2.04 - and that I need to get that version, or my game will proably not work (and then it usaully won't let me join)
But if I install this patch, will this effect my functionality on the HyperLobby?
Hey Mike, if really want to play those UBI games, you can install a separate FB+AEP and patch it to 2.04. I think there is also a 2.01 patch you'll need as well. Just make sure you don't touch your existing FB+AEP+PF merged install. One way to protect it is to move or copy the entire folder and rename it.
You can have any number of versions and patches in separate installs if you want. You'll just need to keep track of them all and make shortcuts to the various program files to run them. I currently have:

FB only unpatched
FB+AEP only unpatched
FB+AEP+PF patched to 4.01m
PF standalone unpatched

all happily coexisting and separately playable (with the correct disk in the drive)

EnigmaCode234
12-15-2005, 04:05 PM
Thank you dbillo

Yes I think I understand

But actually it seems (as Skycat_2 pointed out)
"Most of the FB rooms at Ubi server are really for 4.02m (full FB+AEP+PF plus patches) but don't have the right label. At least that's my experience. Just click on a room that has space and see if your game will connect; if it doesn't then try another room. That method works for me at least."

And yes when I went back to ubi, I 'was' actually able to join many of the games that I thought I couldn't - so perhaps the error messages are wrong?

http://www.locationstudio.net/UBI-Lobby-NG.jpg
(error message on ubi.com)

http://www.locationstudio.net/UBI-Lobby-3.jpg
(ubi IL-2 game lobby)

http://www.locationstudio.net/UBI-Lobby-2.jpg
(ubi IL-2 2.04 patch)

Ya know I don't know if it's my imagination, but it seems a lot of the guys at the HyperLobby change many of the defaulted keyboard functions in their games, whereas the ubi guys leave em alone?

http://forums.ubi.com/images/smilies/blink.gif

Thanx again
Happy Holidays
http://forums.ubi.com/images/smilies/25.gif

Ritter_Cuda
12-15-2005, 06:05 PM
Originally posted by ENIGMACODE:
Thank you dbillo

Ya know I don't know if it's my imagination, but it seems a lot of the guys at the HyperLobby change many of the defaulted keyboard functions in their games, whereas the ubi guys leave em alone?

http://forums.ubi.com/images/smilies/blink.gif

Thanx again
Happy Holidays
http://forums.ubi.com/images/smilies/25.gif
can't happen. your keyboard strokes are yours and are not acseed by any server. not they may have differnt dificulty. and some planes don't ave the same functions. like trim. but the key baord is yours. and yours alone
Cuda

EnigmaCode234
12-15-2005, 09:23 PM
they may have different difficulty

Well then perhaps depending on the level of difficulty, this may explain why I can't get Chase View = F8

OR

Toggle Engine = I

http://forums.ubi.com/groupee_common/emoticons/icon_eek.gif

Ritter_Cuda
12-16-2005, 12:30 AM
Originally posted by ENIGMACODE:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">they may have different difficulty

Well then perhaps depending on the level of difficulty, this may explain why I can't get Chase View = F8

OR

Toggle Engine = I

http://forums.ubi.com/groupee_common/emoticons/icon_eek.gif </div></BLOCKQUOTE>

Correct both those are under the server difficulty control.
ttfn

EnigmaCode234
12-16-2005, 07:01 AM
Toggle Engine = I
Then how you do get the engines started? If it's not Toggle Engine = I

Will this function along with 'other' modified keyboard functions (changed from normal gaming), be listed when you click on the particular hosted game's description?

And I also noticed that even at ubi, many of the games do NOT allow for 'chase view' - looks like cockpit view only? And unless I can reset my POV HAT functions for side to side viewing, it's tough to line up the runway ....

It's obvious that I've been flying on the ZONE and EAW too long..... http://forums.ubi.com/groupee_common/emoticons/icon_eek.gif

Gotta do a lot of practising here!
http://forums.ubi.com/images/smilies/blink.gif