View Full Version : (resolved) eroror message when try to play merged(0xc00000142)please help!!?

03-28-2006, 08:11 PM
I try pf disk two It comes up says start pf or start fb+ace+pf so I select that then it says please insert disk two hit ok and restart um which one is disk two ? its the one I was using right? I guess my comp is being a ******** again it must not like me maybe I should beat it into submission? OK Anyhow after I hit ok like it says it will then say : The application failed to initialize properly (0x00000142).Click ok to terminate the application:

Does anyone know what I have to do now?
I haven't even been able to get to the patches yet this is just the disks.

03-28-2006, 08:21 PM
You have to download a .dll file, which I got from the support area at Ubi, although it seems it can be found elsewhere. Once you've downloaded it, put in your FB/PF/FP+AEP+PF main folder.

03-28-2006, 08:22 PM
I did but its still saying the same thing.
Gaaa I'm going to cry http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

03-28-2006, 08:55 PM
Try redownloading?

03-28-2006, 09:03 PM
Only about 5 times.

03-28-2006, 09:12 PM
I guess I'll just have a great deal of fun over the next five hours unistalling and trying again. http://forums.ubi.com/images/smilies/bigtears.gif

03-29-2006, 05:20 AM
if the discs are giving you so much grief just copy the content from each disc onto your harddrive and install from there without disc present in the drive. after successfully installing fb aep pf patch the beast and replace the rts.dll

leave all discs out of your drive and start it.

03-29-2006, 05:28 AM
Only about 5 times.

Can't be the right one then.

What is the size of the RTS.dll in your folder?

03-29-2006, 05:32 AM
886Kb One Here (http://ubisoft-en.custhelp.com/cgi-bin/ubisoft_en.cfg/php/enduser/std_adp.php?p_faqid=5170&p_created=1046879520&p_sid=2tMK-G3i&p_lva=&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PWRmbHQmcF9ncmlkc29yd D0mcF9yb3dfY250PTEmcF9wcm9kcz04OCwyMjQmcF9jYXRzPTE xNzUsMCZwX3B2PTIuMjI0JnBfY3Y9MS4xMTc1OzIudTAmcF9zZ WFyY2hfdHlwZT1hbnN3ZXJzLnNlYXJjaF9ubCZwX3BhZ2U9MQ* *&p_li=&p_topview=1)

03-29-2006, 05:37 AM
This is good.

In case Slo has email notifications on I'll post again.

UBI appears to have 3 rts.dll downloads now, another two are here:

Later set? (http://ubisoft.custhelp.com/cgi-bin/ubisoft.cfg/php/enduser/std_adp.php?p_faqid=1109&p_created=1046901133&p_sid=Ag5lOD3i&p_lva=10061&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PWRmbHQmcF9ncmlkc29yd D0mcF9yb3dfY250PTImcF9wcm9kcz0wJnBfY2F0cz0wJnBfcHY 9JnBfY3Y9JnBfc2VhcmNoX3R5cGU9YW5zd2Vycy5zZWFyY2hfb mwmcF9wYWdlPTEmcF9zZWFyY2hfdGV4dD1SVFMuZGxsIGVycm9 y&p_li=&p_topview=1)

The above link was last updated 10/12/2004 12:51 PM, previous link I posted was updated 01/14/2004 18:31....I know I have the correct one at home, but that is of no benefit to this poor guy right now.
You are doing well to keep calm m8, considering how long you have had to wait for this...S!

03-29-2006, 06:45 AM
The link to Customer Solutions Center in my sig goes directly to the rts.dll page that only has one version to download. I've used that version and I know it works for FB+AEP+PF.

03-29-2006, 06:52 AM
Originally posted by Skycat_2:
The link to Customer Solutions Center in my sig goes directly to the rts.dll page that only has one version to download. I've used that version and I know it works for FB+AEP+PF.

TY Skycat, that indeed is the one.

'104 KB (106,496 bytes)' So UBI have no less than FOUR posted....http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif The other three are > 840Kb.

03-29-2006, 08:46 AM
Yes, only FB+AEP merged uses the larger RTS file. Full PF merged uses the 104 kb one.

03-29-2006, 10:47 AM
That woulda been nice to know last night.

03-29-2006, 11:30 AM
Originally posted by slo_1_2_3:
That woulda been nice to know last night.

Translated - Thank you..........http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

03-29-2006, 11:43 AM
Thank you guys for your help http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

03-29-2006, 12:14 PM
Hmm. it strikes me that this game is not very userfriendly for newcomers anymore. Hopefully the DVD-version will remedy that.

03-29-2006, 01:59 PM
Yes I think we lose sight of that.For those of us that have been here a while ithis is all second nature but it must be pretty confusing for newcomers.

03-29-2006, 03:16 PM
Originally posted by slo_1_2_3:
That woulda been nice to know last night.

I did post that last night. You were alittle hoped up though with the install. I don't know how you got the name Slo, have you thought of changing to Fast1_2_3_ http://forums.ubi.com/images/smilies/88.gif anyway, I hope that you got it squared away.
By the way, there are alot of guy's gunning for you on Hyper. It's a way for them to get instant recognition, and fame. Pick your aircraft carefully, and watch your 6 http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

03-29-2006, 03:32 PM
And I posted the one for the AEP FB version as that is as far as you had got on your install at the time, have you got it running yet? we are all on tenderhooks http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

REMEMBER WATCH YOUR SIX............... seems the whole forum is lining up behind you to shoot you down online like a cab rank http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif http://forums.ubi.com/images/smilies/touche.gif

No... it's nice so have someone so keen and infectious in here, its like a breath of fresh air........... which you will be getting plenty off dangling on your Chute online http://forums.ubi.com/images/smilies/35.gif

You will be good at this http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gifhttp://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gifhttp://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gifhttp://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

03-29-2006, 04:14 PM
um when I put pf over fb+ace is it bad that its at 81% and hasn't asked for disk two yet?

03-29-2006, 04:25 PM
I have had this problem. If you have another drive try putting the cd's in there. This problem is from a poorly thought out anti-copy protection

03-29-2006, 04:27 PM
its been sitting at onehundred percent for 10 minutes now, so complete uninstall and deletion from my computer again?

03-29-2006, 04:31 PM
Fraid so, steve_v may know a work around, but I don't. I used the other drive that I have, and it worked

03-29-2006, 04:42 PM
Is steve v around right now? could you get him to help me?

03-29-2006, 04:48 PM
start a new thread attention steve_v

Or steve_v I need help

03-29-2006, 05:41 PM
im back to the same error it says insert disk 2 and then clikc ok then (0xc00000142) error thing so what now?

03-29-2006, 06:06 PM
i am off to bed but the things we really need to know would be what version are you up to install wise is it FB FB+AEP or FB AEP And PF?

aslo have you tried the RTS file on it?

03-29-2006, 06:11 PM
ok i have fb+ace+pf no patches what do I do?
rts.dll file? wich one do i use?

03-29-2006, 06:17 PM
Originally posted by slipBall:
I have had this problem. If you have another drive try putting the cd's in there. This problem is from a poorly thought out anti-copy protection Not true.

Moving on, I've read the entire thread and I am completely confused. Its impossible to tell if you'd had a complete installation of AEP, (from another thread), or PF.
The only perspective we have is what you provide, as its your computer. Its been over a day, so I am suggesting you contact tech support on the phone. This may provide the best opportunity for you to get your install completed.
Will look in later.

03-29-2006, 06:20 PM
Would a dxdiag help and if I posted the exact words of the error? I don't think I'm able to call anybody so thats no option.

03-29-2006, 06:24 PM
ok here is exacly what I do and what it says
::Please insert CD-ROM 2,select OK and restart application::
ok then I hit ok and I get this
::The application failed to intialize properly (0xc00000142). Click on OK to terminate the application::
That's what I get so if anyone has heard of or had the problem and knows a fix please , please post back. Thank you.

03-29-2006, 06:26 PM
At this point, if you could provide what steps you've taken, that would help those get on the same page with you.

03-29-2006, 06:30 PM
It sounds like a bad install, but impossible to tell. You see, you're reporting an error, after three game installations and patching, any one of which may be the source. Its always best to proceed one step at a time, test, and move on. Also, you never responded to my question yesterday inquiring what specific computer skill sets you have, or if you've asked your folks for help.

03-29-2006, 06:31 PM
Ok I installed forgotten battles first I tested to make sure it was working as sugested and it did so I of course played with jets for a bit before moving on to ace expansion pack
I installed it I tested once again it also worked fine ,then I moved to installing pacific fighters over fb+ace it don't work I get the above messages and if it helps pf was already in computer. We all on the same page as me now?

03-29-2006, 06:45 PM

http://forums.ubi.com/eve/forums/a/tpc/f/26310365/m...941099233#4941099233 (http://forums.ubi.com/eve/forums/a/tpc/f/26310365/m/4941099233/r/4941099233#4941099233)

03-29-2006, 06:46 PM
I have an idea. There are two possibilities.

rts error. If you're having one, it should report please insert the correct disc. the fix is here. Ubisoft Solution Center (http://ubisoft.custhelp.com/cgi-bin/ubisoft.cfg/php/enduser/std_adp.php?p_faqid=10061&p_created=1099077749&p_sid=3_uGGxsh&p_lva=&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PWRmbHQmcF9ncmlkc29yd D0mcF9yb3dfY250PTQmcF9zZWFyY2hfdHlwZT1zZWFyY2hfbmw mcF9wcm9kX2x2bDE9ODgmcF9wcm9kX2x2bDI9MTEyOCZwX2Nhd F9sdmwxPSZwX2NhdF9sdmwyPSZwX3BhZ2U9MQ**&p_li=) which has already been given

the second is incorrect patching sequence. You haven't stated if you've done any.

TT can't sleep? http://forums.ubi.com/images/smilies/compsmash.gif http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif

03-29-2006, 07:04 PM
Wanna Bet?



03-29-2006, 07:21 PM
Guys!!!! its working!!!!! I aparently had to use the small 104kb file for pf and now it works thanx for whoever suggested. Now I have to patch up and I will be online tonight after all. http://forums.ubi.com/images/smilies/16x16_smiley-happy.gif