View Full Version : Can't Jump far enough...(spoiler)

03-24-2011, 06:56 PM
I've researched the crap out of this so it shouldn't be a repeat question. And just to clarify...I am *NOT* talking about the climbing glove. I already have that, I've completed the game, am working towards 100% completion and cannot make a couple of the jumps, distance-wise. I'm climbing around on top of columns trying to get to a flag or a feather and am not able to make one of the jumps to the next pillar. Them being stand-alone pilars, there's nothing else nearby to jump from to land on it, and I've looked the issues up on youtube and have seen videos of people making the jumps, so I must be missing some upgrade or technique to jump just a little bit further that I'm not aware of.

Any help would be appreciated.

03-24-2011, 07:09 PM
Alright, well I'm embarassed and stupid. I solved my own problem. Just by writing about it made me think to hold Shift (grab) while I'm sprinting and jumping and I grab onto what I have previously missed and fell from. I guess I was just used to it automatically grabbing on most forward jumps.

Also, I replied to my own post rather than just delete or ignore it incase others have been having this problem. Should y'all see fit, delete away.

03-24-2011, 11:40 PM
With nothing else to add, have fun http://forums.ubi.com/images/smilies/16x16_smiley-tongue.gif

03-25-2011, 09:59 AM
@steeleman23 thanx for the post and tip.
forums are nice http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

03-26-2011, 03:15 AM
I had the same problem.

03-26-2011, 03:32 AM
If you're talking about the feather on top of the pillar that is located between Ezio's hideout and the Colosseo, I still can't get that one. I tried running and jumping from a series of pillars to a broken one near it and even parachuting from two locations, still no go. Please tell me where this one is, because AFAIK you can't do the L Shift ledge grab on the one I'm talking about.