PDA

View Full Version : R6 Vegas on Windows Vista RTM



lonepie
12-17-2006, 07:05 PM
Hi, I'm having some difficulty running R6: Vegas under Windows Vista Ultimate RTM.

The problems started when I first installed the game. I automatically updated to the latest patch (1.01) and ran the game. Once I got past the intro and into the main menu, the game would freeze for about 1 minute, unfreeze for half a second, then freeze again, etc. I got through this error by installing R6 Vegas on an XP machine, bringing down the graphical settings, and then transferring the contents of User/My Documents/Ubisoft/ to my Vista machine.

I could now get into the menu, customize my settings, and begin to play the game. The next error occurred while playing, both single player and LAN Coop. The game executable would suddenly crash... "R6Vegas_Game.exe has stopped working..." and I would get kicked back to the desktop. Now, the weird part is that I tried to go back in the game only to find that the drive R6 was installed on had now totally disappeared! After a reboot, the drive came back. I decided to try to install on a different drive, but to no avail; the same thing happens (and if I install on the system drive, the whole computer just dies when the crash comes).

I just thought I would report my experience. I am now going to install Windows XP on a 5gb partition just so I can play this game!

Here are my specs:
Intel 2.8Ghz CPU @ 3.0Ghz (Prescott)
Asus P4P800SE
2.0GB RAM
Nvidia GeForce 6800 GT 256mb

I should note that when the game runs, it preforms great!

lonepie
12-17-2006, 07:05 PM
Hi, I'm having some difficulty running R6: Vegas under Windows Vista Ultimate RTM.

The problems started when I first installed the game. I automatically updated to the latest patch (1.01) and ran the game. Once I got past the intro and into the main menu, the game would freeze for about 1 minute, unfreeze for half a second, then freeze again, etc. I got through this error by installing R6 Vegas on an XP machine, bringing down the graphical settings, and then transferring the contents of User/My Documents/Ubisoft/ to my Vista machine.

I could now get into the menu, customize my settings, and begin to play the game. The next error occurred while playing, both single player and LAN Coop. The game executable would suddenly crash... "R6Vegas_Game.exe has stopped working..." and I would get kicked back to the desktop. Now, the weird part is that I tried to go back in the game only to find that the drive R6 was installed on had now totally disappeared! After a reboot, the drive came back. I decided to try to install on a different drive, but to no avail; the same thing happens (and if I install on the system drive, the whole computer just dies when the crash comes).

I just thought I would report my experience. I am now going to install Windows XP on a 5gb partition just so I can play this game!

Here are my specs:
Intel 2.8Ghz CPU @ 3.0Ghz (Prescott)
Asus P4P800SE
2.0GB RAM
Nvidia GeForce 6800 GT 256mb

I should note that when the game runs, it preforms great!

trix.rox
12-17-2006, 09:42 PM
It works fine for me on Vista RTM. Performance kinda sucks, but it does on XP too. Just FYI,

lushdog
12-17-2006, 10:06 PM
Immediate crash for me on Vista.

Nvidia 7800GT.