View Full Version : WTF is up with the camera angle locking up?

12-02-2009, 05:18 PM
I am at the last tomb in Venice. The one with the 4 squares around the circle. I am not really having problems with the controls or doing any moves. Its the GD Camera locking,focusing whatever you wanna call it into some sort of mode. I really don't understand why it does this. You cant scan the room or see where you are supposed to jump or go. I mean I have about had it. I put up with it this far but I cant take it anymore. Why would they design it this way? I am about ready to empty a clip into my Playstation. Is there anyway to fix this?

12-02-2009, 05:52 PM
I cant get the camera to look anywhere but th ceiling. I cant see where I am supposed to jump or go. Someone please help me before I break my playstation.

12-02-2009, 10:07 PM
Can't say I know what your problem is.

I really enjoyed in AC2 when you got a long view of your current climbing puzzle. I knew right away that this would **** off a lot of the AC fanbase, but I absolutely LOVED the game-controlled camera. I don't know why but it really helped with my immersion in the game and it made me feel as though the puzzles were well made.

As for this particular tomb, I can't say what the problem is. There were only a few parts of it that gave you the long view, and I don't remember ever not knowing where to go, even for a second.

If you can be a little more specific I might be able to give you some advice, though!

12-02-2009, 10:47 PM
Okay. So I watched someone on you tube run through the sequence. I understand what to do and how to do it. The thing is... What my camera movement does and what the other one did are totally different.
Before you press any of the 4 stones on the floor The camera will only focus on the area of the floor with the 4 stones. Once you press one down and the hanging switch lowers from the ceiling the camera will only focus on the switch on the ceiling. Its hard to explain. Sooo... I press it down, the switch lowers i know where to go to start the sequence and I go there. I cant get the camera to turn around to see where I am jumping. I tried to do it the same way as the one on you tube EXACTLY the same way. Their camera stayed with the character and atleats allowed them to see where they were jumping next.
I beat all the other tombs with pretty much no problems. This one is just not happening.
The camera would also do the same thing if there was a glowing place that I needed to go next and I was in a fight on the ground. I couldn't break away from the fight to jump up to the spot and I could get the camera to look at the people I was fighting. So I was basically swinging blindly untill I killed them all and could climb to the spot.
I just went ahead and beat the game without the last tomb seal and the armor but it just sucks that I wasted so much time on the other ones for nothing. Well except entertainment.
All in all I reallyt enjoyed the game and thought it was a great world to immerse yourself into but this drove me crazy. It has to be a glitch or a setting that is off or somthing because there is no way to beat that tomb with the camera doing that. If it would have worked like the you tube video I would have beat it in no time...

12-03-2009, 08:29 AM
all the timed sequences are like this as well, if you try the jumps before pulling the lever you are free to move the camera to any position you want, but as soon as you trigger the switches the camera is locked to focus in the direction of the time bar, and a lot of the time this is the complete opposite place to were you want to look.

it's like in the family tomb after you swim under the gate to get tot he second lever your camera focuses on the direction of the timer scales making some of the jumps really bad, the amount of times on that bit I jumped from the first beam back down because of the camera focus was stupid.

they should of left us with control we don't want to see the timer, there are audio triggers that tell you if you are nearly out of time so why cant we be aloud to look were we are actually going.

just seems strange in a game that requires such jumps and in some things precision would decide to lock the camera in such a way it can over complicate things that are really simple if you do them without the trigger active.

the only way I got past most of these jumps in timed sequences is by doing a run without the trigger first as once the trigger if pulled you cant look were you want meaning trying to work out jumps is more or less impossible.

12-03-2009, 10:21 AM
A lot of the camera angles are screwy. I love it when you get on a horse and gallop the camera angle points almost straight down. I've taken to putting the controler on my knee when I get on a horse.

Just another example of not paying attention to detail. BTW why is it that you can't jump 45 deg from your body position? only right angles? Stutter steps on small objects? Does the charicter HAVE to squat when standing on a small box that's on the Fn ground?!?! Seriously though, your beta testers suck ***!