PDA

View Full Version : A question about the sun.



Dinner0ut
11-13-2005, 06:36 AM
Hey folks...

I just have a little question regarding the sun in Silent Hunter 3. I was wondering if It was something my end but I doesn't seem to have any flare whatsoever...just the round disc. Is this how its supposed to be or is there something I need to do on my end?
Thanks in advance folks.
Regards
Dan http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

JU88
11-13-2005, 07:02 AM
Not quite sure what you mean, the sun should glow (a little) but there is no lens flare, if thats what you mean.
Post us a screen shot, its Cntrl+F11 to take a shot, which is stored in silent hunters main folder in Chttp://forums.ubi.com/groupee_common/emoticons/icon_razz.gifrogram files. You can then up load the picture using Photobucket.com

Otherwise - 99% chance its a graphics card issue, download the latest drivers for your graphics card and ensure you have Patch 1.4 installed, if you still got the sun problem after that, tell us what graphics card you have.

Dinner0ut
11-13-2005, 07:37 AM
Hey fella,

A mistake on my part. I meant glare as apposed to flare. I have no 'glow' whatsoever around my sun. Its just basically a disk. I am using a Geforce 6600 256mb with the 77.77 drivers. I have tried later ones and its still the same... I'll try and get a shot up so you can see what I mean.
Regards
Dan http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Dinner0ut
11-13-2005, 07:47 AM
ok here's a couple of shots to illustrate my point...

http://usera.imagecave.com/deadstick/001Sun.jpg

http://usera.imagecave.com/deadstick/002Sun.jpg

Maybe this is normal, but I've seen some other shots in this forum where the sun has a definate glare to it.
Thanks
Regards
Dan http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

JU88
11-13-2005, 08:05 AM
Hmm I think thats normal more -amost just not glowing, i have a 6600GT and it looks about the same but glows a little.

Dinner0ut
11-13-2005, 08:10 AM
Ok buddy.
Thanks for your help. At least I know now!
Enjoy the rest of your weekend.
Regards
Dan http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

JU88
11-13-2005, 08:23 AM
Your welcome, BTW how do your sunsets look? does it glow then???

Dinner0ut
11-13-2005, 08:45 AM
Not sure yet... I've not seen one!! I've not had the sim for long...I'll let you know.
Regards
Dan http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Chrystine
11-13-2005, 09:31 AM
*

Hi Dan,

Yep €" that€s €˜normal.€
If you want the Sun glare using an nVidia card (which I also have & love! http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif ) €" you can get it by not using Anisotropic Filtering on your Card.
If you disable that, and still get no Sun glare €" disable Antialiasing on your card as well.

Best, & good hunting!
~ C.

*

JU88
11-13-2005, 09:44 AM
Originally posted by Chrystine:
*

Hi Dan,

Yep €" that€s €˜normal.€
If you want the Sun glare using an nVidia card (which I also have & love! http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif ) €" you can get it by not using Anisotropic Filtering on your Card.
If you disable that, and still get no Sun glare €" disable Antialiasing on your card as well.

Best, & good hunting!
~ C.

*

I wouldnt disable anti-ailiasing for the sake of a sunglare, the whole game looks freaking horrible without AA!

Chrystine
11-13-2005, 10:02 AM
*

I couldn€t agree with you more, JU88€¦
Sun glare can go to blazes as far as I€m concerned. I keep my AA and ASF both enabled (and high). I can€t stand jaggies!
..Besides, the Sun without the glare isn€t so bad €" doesn€t bother me at-all €" and I typically just add it in PS if it€s in a Screenshot I care to save.

http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Best, & good hunting!
~ C.

*

Dinner0ut
11-13-2005, 11:50 PM
I have to agree too,
I have 16x AS filterting and 4x AA on this sim and it still runs like a charm, looks great too!!