PDA

View Full Version : Workaround for "No Rain"-Problem



NaturalBornGoth
03-31-2005, 04:39 PM
Just to make sure no one misses this, i post it here as well:

I just found a workaround for that problem, right after noticing that the problem does apply to me. http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

You need to have the external cam enabled for this to work: when the weather report says it's raining but you don't see any rain after dropping out of warp...errm... time compression, you have to switch to the external cam and move it below the surface of the sea a few meters. When you come back up, the rain is there!

Of course this really can only be a temporary workaround... so, dear devs, i need to say it with the words of Futurama's Fry: Fix it! Fix it! Fix it! Fix it! Fix it! Fix it!


----

Before:
http://img199.exs.cx/img199/7974/sh3img1420050231601oa.jpg

After:
http://img199.exs.cx/img199/3462/sh3img14200502953756se.jpg

NaturalBornGoth
03-31-2005, 04:39 PM
Just to make sure no one misses this, i post it here as well:

I just found a workaround for that problem, right after noticing that the problem does apply to me. http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

You need to have the external cam enabled for this to work: when the weather report says it's raining but you don't see any rain after dropping out of warp...errm... time compression, you have to switch to the external cam and move it below the surface of the sea a few meters. When you come back up, the rain is there!

Of course this really can only be a temporary workaround... so, dear devs, i need to say it with the words of Futurama's Fry: Fix it! Fix it! Fix it! Fix it! Fix it! Fix it!


----

Before:
http://img199.exs.cx/img199/7974/sh3img1420050231601oa.jpg

After:
http://img199.exs.cx/img199/3462/sh3img14200502953756se.jpg