PDA

View Full Version : I need help with my microphone and QUICK! PLEASE HELP!



BrewsterPilot
05-26-2006, 05:02 AM
I know I know it doesn't belong here, but I really need it tonight!!! (http://forums.ubi.com/eve/forums/a/tpc/f/49310655/m/6371093744)

hotspace
05-26-2006, 05:09 AM
Go to your Volume Control Icon in the bottom right-hand corner of your screen. Double click it, Open Volume Controls, if you don't see the Mic Feature, click Properties and see if your mic is disabled. If it is, just click it.

......that's if you haven't done that anyway.

BrewsterPilot
05-26-2006, 05:48 AM
Thanks. But it's still dead! http://forums.ubi.com/images/smilies/bigtears.gif

Bearcat99
05-26-2006, 06:02 AM
Is this in TS? If so then check your settings in TS. Make absolutely cewrtain that the volume controls are up in TS, in windows and in whatever sound card software you have. If you get no levels anywhere when you test then it is possible your mic is FUBAR.

FA_Razor
05-26-2006, 07:35 PM
Start the game, go to hardware setup, sound setup, microphones, max out all settings. This works on about 50% of the problems with microphones.

p-11.cAce
05-26-2006, 08:11 PM
I second checking your mic levels in the audio set up in game- I was tearing my hair out once trying to solve low mic levels, even reinstalling my audio drivers http://forums.ubi.com/images/smilies/compsmash.gif
Turned out to be my game settings http://forums.ubi.com/images/smilies/35.gif

danjama
05-26-2006, 08:23 PM
since your gettin a new mic 2moro this will help us to know if its a fubar mic or a levels problem.

shame u had to listen in all night instead of talkin.