PDA

View Full Version : Patch IL-2



captgeo
02-05-2009, 09:38 PM
Courtesy of Skycat_2:

Complete IL-2 Series patch order

If you have the original version of IL-2 Sturmovik, then you need:
- il2upgrade_1.1a.exe
- il2upgrade_1.2.exe
- il2upgrade_1.2ov.exe (optional)
------------------------------------------

what is the benefit of the 3rd one.It is listed as being optional ?

general_kalle
02-06-2009, 02:51 AM
i am not completly sure what you are talking about

is that the patches for the original game?

almost everybody here uses the last and complete edition of IL2.

IL2 46 which is currently patched to 4.08 or 4.09beta.

Tully__
02-06-2009, 03:15 AM
Originally posted by captgeo:
Courtesy of Skycat_2:

Complete IL-2 Series patch order

If you have the original version of IL-2 Sturmovik, then you need:
- il2upgrade_1.1a.exe
- il2upgrade_1.2.exe
- il2upgrade_1.2ov.exe (optional)
------------------------------------------

what is the benefit of the 3rd one.It is listed as being optional ?
The ov patch adds no content but removes the pre-recorded AI pilot voice files from the encrypted files so you can replace the original pilot voices with community recorded sets. It also includes a readme with instructions detailing the required format for the voice files if you want to record your own.

captgeo
02-06-2009, 06:09 AM
Thank you Tully....I know I am a little behind in times ...LMAO http://forums.ubi.com/images/smilies/25.gif