PDA

View Full Version : Pacific Fighters wont install



Leigh1971
02-15-2007, 07:27 AM
Hi,
I have IL-2, Forgotten battles and ace expansion pack already installed without any patches. I have just tried installing Pacific Fighters but I can only get between 60-80% of installing on the first cd before it comes up with an error report. Seems to stick on a map file.
Can anyone please help?

Thanks,
Leigh

FoolTrottel
02-15-2007, 10:23 AM
Hi, Welcome here!


it comes up with an error report

Can you be a bit more specific?
As in: what is the exact error message?

First thing to check is if the disk is clean, and without scratches...
Maybe try and copy its contents to a temporary folder on the harddisk... to see if there aren't any read errors on it...

Good Luck!

Leigh1971
02-15-2007, 10:38 AM
Thanks for your reply. I'll get the exact error message when I get home from work. But if memory serves me it says it is an error 1305(??) saying there is a file missing relating to map_07 and then asks if I can access the file giving me the option of retrying or canceling. Cancel aborts the installation and retry tends to come up with the same message after a few minutes.

Thanks,
Leigh

FoolTrottel
02-15-2007, 11:00 AM
I did a search for 'error 1305' and here are some results:
http://forums.ubi.com/eve/forums/a/tpc/f/49310655/m/919...191075864#9191075864 (http://forums.ubi.com/eve/forums/a/tpc/f/49310655/m/9191075864?r=9191075864#9191075864)
http://forums.ubi.com/eve/forums/a/tpc/f/49310655/m/915...151063544#9151063544 (http://forums.ubi.com/eve/forums/a/tpc/f/49310655/m/9151063544?r=9151063544#9151063544)
http://forums.ubi.com/eve/forums/a/tpc/f/49310655/m/328...581076304#8581076304 (http://forums.ubi.com/eve/forums/a/tpc/f/49310655/m/3281066304?r=8581076304#8581076304)
http://forums.ubi.com/eve/forums/a/tpc/f/49310655/m/206...061013883#2061013883 (http://forums.ubi.com/eve/forums/a/tpc/f/49310655/m/2061013883?r=2061013883#2061013883)

Now you have something to read and study in the meantime, before you get home... http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

(As you can see, strange error, not one cause, not clear solution... http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif )

Good Luck!

Leigh1971
02-15-2007, 11:08 AM
Thanks for that http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

The second one down is exactly the same error messages as mine. I'll try cleaning the discs but they are new and just out of a sealed box.

Thanks again for your help

Leigh

Leigh1971
02-17-2007, 01:49 AM
I have it all sorted now. Was having problems installing Silent Hunter III as well. I had to change a couple of the folders and once I had done that Pacific Fighters installed no problem!!

Still has a small glitch though, on the stand alone install everything works as it should but when installed into forgotten battles and the ace expansion pack, I can't get the menu to pop up when in game by pressing the Esc key.

Does any one have any ideas?

Thanks,
Leigh

FoolTrottel
02-17-2007, 03:11 AM
I can't get the menu to pop up when in game by pressing the Esc key.
Open the file called 'conf.ini' in notedpad, look for these lines:
[HotKey gui]
Escape=activate

Chances are, 'Escape=' is not there.
If so, add the line, save the file and it should be working.

Leigh1971
02-18-2007, 01:42 AM
Both those lines weren't there. Added them and now working fine.

Many thanks,
Leigh

FoolTrottel
02-18-2007, 03:50 AM
http://forums.ubi.com/groupee_common/emoticons/icon_cool.gif

http://forums.ubi.com/images/smilies/10.gifMe thinks however, if those lines are missing, more lines might be missing, and you'll run into some trouble somewhere along the line yet again...

How many lines are in your conf.ini?
(Mine's about 360 lines)