PDA

View Full Version : Version trouble



twodaysshort
04-05-2009, 11:08 PM
I DL'ed the 4.08 patch from gamershell and installed it, but I can't play in any servers on HL because it says my version of IL-2 merged is 4.07

I don't get it.

twodaysshort
04-05-2009, 11:08 PM
I DL'ed the 4.08 patch from gamershell and installed it, but I can't play in any servers on HL because it says my version of IL-2 merged is 4.07

I don't get it.

WTE_Galway
04-05-2009, 11:11 PM
what version does the splash screen say when you first start the game ?

twodaysshort
04-05-2009, 11:12 PM
4.07.

WTE_Galway
04-05-2009, 11:17 PM
then something went wrong with your upgrade ... make sure its going to the right place and that it is overwriting the existing files (keep a ccopy of the originals jsut in case)

twodaysshort
04-05-2009, 11:26 PM
the weird thing is, i don't think there is even a 4.07 patch, doesn't it go from 4.04 to 4.08?

X32Wright
04-05-2009, 11:51 PM
If your il-2 version is the MERGED version from installing FB then AEP then PF then you cannot use the 4.08m version. That patch is only for Il-2 1946 (4.07). There is no direct path to 4.07m without getting il-2 1946. There is no 'direct' upgrade path from 4.04m or 4.05m to 4.07m and eventually 4.08m.

general_kalle
04-06-2009, 06:04 AM
so in short...buy IL2 46
then download Patch 4.08

Urufu_Shinjiro
04-06-2009, 02:00 PM
If you have il2:1946 then that is 4.07 out of the box. You have to let the 4.08 patch extract to the folder your game is in and let it overwrite. If you continue having trouble then try extracting it to a separate folder and then just copy/paste the files into your 1946 folder and overwrite.

If you do not have Il2:1946 then get it.

Bearcat99
04-06-2009, 03:24 PM
Make sure you are not downoading the dedicated server patch.. see the Nugget's Guide.