PDA

View Full Version : Settings.ini - where?



gimbeer
07-29-2011, 11:13 AM
Hello. I've seen info, that changing this file may help with connection issues. The problem is - it's not there in Ubi Game Launcher.

I bought mine AC:B on Steam.

KingDaniel0
07-29-2011, 12:09 PM
Originally posted by Varico:
Hello. I've seen info, that changing this file may help with connection issues. The problem is - it's not there in Ubi Game Launcher.

I bought mine AC:B on Steam.

Are you talking about the settings.yml file ? Have you tried searching under this Windows Path i.e. 'C:\Users\<username>\AppData\Local\Ubisoft Game Launcher\settings.yml'.

This is for Windows 7/Vista, and the above folders may be hidden. And I think the settings.ini file has been changed to the format "settings.yml".

For XP the path should be e.g. C:\Documents and Settings\User Name\Local Settings\Application Data\Ubisoft Game Launcher.



-------------------------------------

gimbeer
07-29-2011, 02:15 PM
Possible Solution #1: (by Ubisoft tech support)

This problem may have to do with connecting through a proxy server to connect to the Internet. The Ubisoft Game Launcher uses the Windows settings for the http proxy, but some configurations could experience problems. If you connect to the Internet through a proxy, please try the following:

1. Locate the settings.ini file located in the installation directory of the Ubisoft Game Launcher (C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher)
2. Open it with Notepad, and add the following at the bottom of the document:

[ProxySettings]
ProxyHost=proxyhostnamehttp://forums.ubi.com/groupee_common/emoticons/icon_razz.gifroxyport
OverrideProxySettings=1

You will need to change the proxyhostname and proxyport to the values setup for your proxy. You can USUALLY find this information by:

1. Open Internet Explorer and go to Tools > Internet Options
2. Click on the Connections Tab and click on LAN Settings.
3. The Proxy HostName (address) and Port can be found in this window.

That's the soultion. It says settings.ini, but I can't find such one.