PDA

View Full Version : Help w/ rudder pedals ...



BSS_Goat
12-07-2005, 04:17 PM
I have gameport pedals and HOTAS joystick can I make this work ?

Help, please.

tHeBaLrOgRoCkS
12-07-2005, 04:26 PM
Shouldn't be a problem mate I ran saitek joystick with ch pro gameport pedals with no major issues.

I think you may have to muck around with the conf.ini but other than that it should work fine

BSS_Goat
12-07-2005, 04:31 PM
I've got the same thing.... it is saying "not connected" next to the pedals (hooked into sound card port)

Any ideas?

Waldo.Pepper
12-07-2005, 04:42 PM
Here we go again! http://forums.ubi.com/images/smilies/cry.gif

Is the sound card build into the motherboard? (or add on card?)

If built in have you gone into the bios to make sure that the game port is turned on. More often than not it is turned off by default as it is considered old tech these days.

Is the game port visible in the device manager?

Have you gone to the ch website to download the rudimentary xp driver for the gameport pedals?

Have you installed this?

BSS_Goat
12-07-2005, 04:52 PM
Originally posted by Waldo.Pepper:


Is the sound card build into the motherboard? (or add on card?)

No Soundblaster live

If built in have you gone into the bios to make sure that the game port is turned on. More often than not it is turned off by default as it is considered old tech these days.

N/A

Is the game port visible in the device manager?

Yes

Have you gone to the ch website to download the rudimentary xp driver for the gameport pedals?

No I'll do that now.

Have you installed this?

See above and thanks.

BSS_Goat
12-07-2005, 04:58 PM
Waldo if I wasn't a homophobe I'd kiss ya'.

Working now ,thanks!

Oh and you too BaLrOgRoCkS. http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

Waldo.Pepper
12-07-2005, 05:17 PM
Waldo if I wasn't a homophobe I'd kiss ya'.


Well I did used to live in the West End (of Vancouver).

Now do yourself a favor and get il2sticks by fooltrottel to configure them both with ease.

Welcome.