PDA

View Full Version : SLI VIDEO CARD PROBLEMS - SUPPORTED?



newstryka
06-01-2005, 09:23 PM
Hi

Love the game!

A burning question that I have trouble with is SLI. It doesnt run on my system, others have the same problem but some seem to run.
Is SLI supported in IL2 and PF, if so why the errors, as the nVidia site says IL2 is supported.
If not supported will it be in the future BOB
Any help appreciated

Cheers

Asus A8N SLI Deluxe
Dual Gig 6800gt. 71.89 drivers
I gi ram

LeadSpitter_
06-02-2005, 10:24 PM
the 6800 i read has problems making the graphics look like old 3d glasses unplayable.

They say the 6600 sli does not have these problems im not sure if its a hardware or drivers problem. Try in the tech forum maybe hunter82 or one of them know better.

Troll2k
06-03-2005, 02:06 AM
I also heard you had to change the scan mode.

newstryka
06-05-2005, 05:21 PM
Yeah, thanks guys
I have tried all the settings, boy have I tried them all!!
In FB I get average 55fps in 1600x1280 with all settings to high except water. Put extra RAM in to 2 gig and made big difference to smoothness, almost perfect. But can't run perfact water in FB or PF. Have tried the scan in all serttings AFR SFR and others, makes no difference, allways corrupted btm half of screen and slow rates. Shame. Maybe next game.

EFG_beber
06-06-2005, 06:25 AM
http://www.behardware.com/articles/536/page4.html http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

ZG77_Nagual
06-06-2005, 01:15 PM
These were my findings also - I could get perfect water but got approximately half the frame rates as with a single card.

newstryka
06-06-2005, 05:10 PM
ALL IS SOLVED!!!

Terrific news! After much searching the news is out. New driver solves the problem. Well pretty much. Can run SLI in perfect now......see below:
http://www.simhq.com/simhq3/sims/boards/bbs/ultimatebb....topic;f=127;t=002947 (http://www.simhq.com/simhq3/sims/boards/bbs/ultimatebb.php?ubb=get_topic;f=127;t=002947)
"...
Oleg's programmer was exactly right and thank you comrade!

It was the drivers that needed to get their act together not PF and first signs of that today http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Beta 77.13

3dchipset and 3dguru and some other mirrors - you'll find them

The SLI SFR mode now has Perfect water textures - nothing broken, very exciting. SFR working away busily. Very fast fps compared to earlier driversets

53 132 17 in Excellent
51 92 17 in Perfect

Sure does look good at long last http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

water=1
effects=1

Have to grab late lunch and a bit worried that I dreamt the whole thing and it'll be gone when we get back lol

If not don't disillusion me please but I bet water=3 and effects=2 look good http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Ming

newstryka
06-06-2005, 05:13 PM
THIS IS IT!! SLI now runs in perfect mode.
I get permanent 72 fps in 1600 x 1200 in water =2.
Havnt teste rates on line yet but wow its o nioce to see and move TrackIr without and stutter at all. Brillianthttp://www.simhq.com/simhq3/sims/boards/bbs/ultimatebb.php?ubb=get_topic;f=127;t=002947
"...
Oleg's programmer was exactly right and thank you comrade!

It was the drivers that needed to get their act together not PF and first signs of that today http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Beta 77.13

3dchipset and 3dguru and some other mirrors - you'll find them

The SLI SFR mode now has Perfect water textures - nothing broken, very exciting. SFR working away busily. Very fast fps compared to earlier driversets

53 132 17 in Excellent
51 92 17 in Perfect

Sure does look good at long last http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

water=1
effects=1

Have to grab late lunch and a bit worried that I dreamt the whole thing and it'll be gone when we get back lol

If not don't disillusion me please but I bet water=3 and effects=2 look good http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Ming