PDA

View Full Version : Need help with Graphics settings (Please!)



CaptArnold
11-24-2004, 11:38 AM
Hey folks!

I just got my copy of PF and I have been trying to figure out how to minipulate the graphics settings in order to get the most out of my system. Believe me ive tried looking at all of the previous forums and they havent quite answered my questions... My systems spec are: Dell 8200 pentium 4 processor, Windows XP, my CPU is 1.80 GHz and has 512 Mb of Ram. My graphics card is 256 Mb NVIDIA GeForce FX 5600 SE. Its driver version is 5.2.1.6. According to these specs, PF should ROAR! Right?, According to my experience so far, Wrong! I cant run the landscape detail in "Perfect Mode" with the directX driver, but I can using the "OpenGL" option. When I do use the OpenGL on Perfect settings, the frame rate goes to hell in a handbag! What am i to do? Does this have anything to do with the shading effects settings in the Config. File or is it becuase of the Graphics card....hmmm. Please help... http://forums.ubi.com/images/smilies/16x16_smiley-sad.gif...... http://forums.ubi.com/images/smilies/cry.gif...I WANT da cool Water!!!! I want da cool water!!!


Gone Graphics Batty,
CaptArnold.

CaptArnold
11-24-2004, 11:38 AM
Hey folks!

I just got my copy of PF and I have been trying to figure out how to minipulate the graphics settings in order to get the most out of my system. Believe me ive tried looking at all of the previous forums and they havent quite answered my questions... My systems spec are: Dell 8200 pentium 4 processor, Windows XP, my CPU is 1.80 GHz and has 512 Mb of Ram. My graphics card is 256 Mb NVIDIA GeForce FX 5600 SE. Its driver version is 5.2.1.6. According to these specs, PF should ROAR! Right?, According to my experience so far, Wrong! I cant run the landscape detail in "Perfect Mode" with the directX driver, but I can using the "OpenGL" option. When I do use the OpenGL on Perfect settings, the frame rate goes to hell in a handbag! What am i to do? Does this have anything to do with the shading effects settings in the Config. File or is it becuase of the Graphics card....hmmm. Please help... http://forums.ubi.com/images/smilies/16x16_smiley-sad.gif...... http://forums.ubi.com/images/smilies/cry.gif...I WANT da cool Water!!!! I want da cool water!!!


Gone Graphics Batty,
CaptArnold.

Tobus75
11-24-2004, 12:24 PM
first, download il2manager from checksix-fr.com (you can find good link in fanpage section). It makes tweaking graphics soooo much easier.

second, your system is a lot like my own, only I have an Athlon at the same speed and a fx5900xt. I find that, using il2manager, I can put everything one notch below maximum and everything flies like a dream.

I am currently testing between opengl and directx, but do not see a lot of difference. Opengl seems to be "smoother", but directx seems to have a little better graphics. Maybe opengl doesn't use hardware shaders? Whatever works for you is best I guess.

good luck!

ucanfly
11-24-2004, 12:35 PM
If you don;t want to d/l anything try going into conf.ini and change the following parameters:

Effects=0
Forest=1
Water = 1


Remember that there are both OpenGL and DirectX settings in conf.ini for the above so change the one that corresponds to the one your using. i.e. if your using OPENGL Video settings (In Video options) change the Forest, water, and effects parameters under the OPEN GL paragraph, but if your using DirectX Video mode change those parameters in the DirectX paragraph in your conf.ini. Oleg also mentions that using Forceshaders=1 should help Nvidia users with 5XXX cards like yourself.

I would also recommend not using Antialiasing or AF and keeping the resolution to 1024X768 at maximum.

My system:

1.4 GHZ Celeron
640 MB RAM
GF4 Ti4200 64 MB (45.32 drivers)
WIn98SE