PDA

View Full Version : Flickering Airfields



MaxBruder
12-05-2004, 04:31 PM
Was the fix for this also for AEP? If so where was the post on this fix? Thanks

MaxBruder
12-05-2004, 04:31 PM
Was the fix for this also for AEP? If so where was the post on this fix? Thanks

JR_Greenhorn
12-05-2004, 05:37 PM
I think one of the patch's readme mentions something about how to fix it. I don't remember which patch, but it was around AEP time.

LeadSpitter_
12-05-2004, 06:42 PM
turn on vertical sync or add this line to the config.ini

under the [opengl] settings in the config.ini

HardwareShaders=0
ForceShaders1x=0
Effects=0

PolygonOffsetFactor=-0.15
PolygonOffsetUnits=-3.0

if you still get it try

PolygonOffsetFactor=-0.30
PolygonOffsetUnits=-4.0


S hope it helps you out.