PDA

View Full Version : HELP: Multiplayer: Internal Error Message. Anyone else getting this?



Halligan10
11-18-2010, 06:20 PM
My buddy and I keep trying to play together but he keeps getting an Internal Error Message after we partner up in ranked or player games while it's trying to find us a game. I tried google to search for this issue but couldn't find it anywhere. Does anyone know why this is happening and if there's anything being done about it? It happens 80% of the time we try to play together but once we get put into a game it works fine

SeAnSieS
11-18-2010, 07:08 PM
I am getting the same thing you are experiencing. About 20% success rate. It's a shame too, because it kills my motivation to play after a few games. Sometimes the games can be a little random, but alliance with a friend is really fun. I tried opening some ports listed from Ubisoft, and it didn't do anything. Also, I'll see less players in the game than they're actually are. My friend will say X number of players and if mine is lower by 1, the game will never start. I haven't tried turning off my router and connecting the ethernet directly into the cable modem from the PS3 though. Hope it gets fixed soon!

XxKillaSniperxX
11-18-2010, 07:55 PM
Posted this in another topic but might help you guys too....

You guys should check your NAT settings. They can have a major impact on your experience online. Check these links-
PS3 (http://manuals.playstation.net/document/en/ps3/current/settings/connecttest.html)
360 (http://blogs.msdn.com/b/davbaker/archive/2007/01/03/xbox-live-connectivity.aspx)

Halligan10
11-18-2010, 08:12 PM
How does one fix their ip address on the xbox?

Halligan10
11-18-2010, 08:26 PM
XxKillaSniperxX is there a link for the updated xbox 360 interface? that link that you posted is outdated and i can't find the NAT settings like described

SeAnSieS
11-18-2010, 11:32 PM
Those were the ports I used. It's all correct, even the router IP to the PS3. I also had problems in Red Dead Redemption, but Uncharted 2 runs perfectly fine in multiplayer.

Halligan10
11-19-2010, 08:08 AM
Seansies youre saying that link worked for your ps3? Or xbox? I think the link for xbox is based on xbox old interface before they updated it a few weeks ago. We are still having issues. I get in fine but ihe keeps getting the error message

SeAnSieS
11-20-2010, 01:49 AM
Naw, I'm just saying the ports are the ones I opened on the PS3 link. I only have the PS3 version of the game. It's just trial and error, takes a few tries sometimes to get a game going. It can take up to 10 minutes just to get in a game that lasts like, 6? It's giving me these problems, but for my buddy it seems to be fine. I'll post again once I do some no router testing and let you know my success rates. Probably on monday.

SeAnSieS
11-22-2010, 06:07 AM
Well, it worked fine with no router. Direct connect PS3 to cable modem. Still doesn't work with my router. I guess I need to find the ports to make the game work. Or, it just doesn't like my PS3. Strange thing though. I connected my PS3's ethernet to the router instead of the hub I have. I got up to 19 mbps vs like 3-4, but it still doesn't like to work with the router ;(.

hamoka2010
05-15-2011, 01:53 AM
yes I have the same message

http://i53.tinypic.com/255urns.jpg

but I play on PC