PDA

View Full Version : Help Avon Lady channel nav??



VF101_Pops
06-02-2005, 06:18 PM
why can't I get a complete when I pass out of the channel on the exam?? keeps telling me incomplete....help.Do I have to zig zag or something?

KillerBotter
06-02-2005, 06:59 PM
Well I'm not Avon Lady and I just started SH3 but I may be able to help a bit.

First you're doing the navigation tutorial I assume?

Ok well it gives you the first directions, once you complete those hit 'm' and they may have sent you more directions. If they haven't just wait, they will eventually. You will get like 3 or 4 messages of directions, each time complete the directions and then check the messages again.

If you're doing this already and you're still not getting credit make sure you're running under Exam and not under Training. Just go back to the Academy screen and make sure you select Exam at the left. Ok that's it.

Good Hunting.

VF101_Pops
06-02-2005, 07:43 PM
Thnks killer I did it over and over and you know what? I still never got a complete on the second part but it gave me an excellent rating so I will take it and go on

The Avon Lady
06-03-2005, 05:19 AM
If you'll search the forums here for the words "academy navigation", you'd find several existing threads on this subject, like this thread (http://forums.ubi.com/eve/forums/a/tpc/f/857101043/m/9101078392/r/9101078392).

KorvKpt
06-03-2005, 06:26 AM
You're bull-****tin' me. The Search function is in operation again? http://forums.ubi.com/groupee_common/emoticons/icon_razz.gif.

@ topic (so this topic gets any help):

This is how I did my "Excellent"
<UL TYPE=SQUARE><LI>First, turned to the channel to my left (South- South- East) and set the engine telegraph to "Standard" (sorry if it's designated with another term, I got the German version- the third speed setting for "ahead").<LI>Moved towards the channel and sailed right through it.<LI>Halfway through the channel, hit "Ahead Flank" and went on.<LI>After riding through the channel, I hit "P" to go to periscope depth and sailed on submerged.<LI> After some time, I spotted a Type 34 destroyer. Dived under it, submerged on the other side and ended the mission.<LI>After that, I got my "Excellent" rating.[/list]
I did not get a "Clear" message on "Go through the channel", but got my "Excellent" anyway.

Must be a glitch amongst all the others in this game.

deKoven
06-03-2005, 06:43 AM
Interesting! I got clear messages all the way. I did note that I had to continue on for a few minutes after I fulfilled all requirements. Took several minutes for the final "Well Done!" screen to popup. As that screen can be very hard to read due to the contrast, I can see how people would/might miss it. http://forums.ubi.com/images/smilies/10.gif

KorvKpt
06-03-2005, 06:53 AM
Yeah, yeah. But the "Well done" screen really doesn't matter for passing the exam.

But it's some eye- fondling for your hard efforts http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif.