PDA

View Full Version : GOT PF last week, Gold today, plz help



ArielSharon1978
11-12-2004, 09:36 PM
once i install all 3 can i only play PF?

what updates/[atches do i need?

can i skip certain patches and download the highest or must i DL incrementally?

When i went into a server it let me play be it said cheeating has been detected, is there an anti-cheat i have to download?

Thanx, please help

ArielSharon1978
11-12-2004, 09:36 PM
once i install all 3 can i only play PF?

what updates/[atches do i need?

can i skip certain patches and download the highest or must i DL incrementally?

When i went into a server it let me play be it said cheeating has been detected, is there an anti-cheat i have to download?

Thanx, please help

LEXX_Luthor
11-12-2004, 09:38 PM
Install FB, then FP on top.

FP Patches up FB

NO PATCHES http://forums.ubi.com/images/smilies/51.gif

heywooood
11-12-2004, 09:39 PM
Install FB/AEP gold then PF...no patches required with the gold pack.

Cheating detected is activated by lag...not cheating. Find another server.

ArielSharon1978
11-12-2004, 09:40 PM
Thanx fellas

Tully__
11-12-2004, 09:41 PM
I presume you already have standalone PF installed.

Install the Gold Pack (all three CD's).
Copy the installation to another location on your harddrive (this will be you FB/AEP only installation).
Install PF over your original FB/AEP installation. Rename your FB desktop icon to FB + PF.

Download patches 2.01 and 2.04 from 3DGamers Forgotten Battles download page (http://www.3dgamers.com/games/il2sturmovik2/downloads/) (the two files right at the bottom of the list) and extract them to your copied FB/AEP installation. Create a new desktop shortcut to the il2fb.exe file in that folder and name it FB 2.04.

You should now have 3 icons on your desktop, one for PF standalone, one of FB + PF, one for the latest version (2.04) of FB + AEP.

If you don't want a FB/AEP only install, skip the copy folder and patch steps.

ArielSharon1978
11-13-2004, 12:17 AM
I deleted everything + plus folders, installed Fb then ACE, then PF. Then 2.04. now i should install 2.01 or has my installation prcoess (from A-C over) caused me to not have to install 2.01?

I have only one icon on DT, but i can choose any campaign right?

Tully__
11-13-2004, 12:28 AM
You do not install any patches over the FB/AEP/PF combined install (yet). If you have done you'll probably need to start over. If you only have the combined install, you'll only need one DT icon.

The reason I (and others) suggested multiple installs of different combinations is that the different combinations are not compatible online. If you're only going to playing single player and single player campaigns, the combined install will cover all your needs.

The only patches you'll need at the moment are if you choose to keep a separate FB/AEP only installation in case you find an FB/AEP server you wish to join online. That install will need the 2.01 and 2.04 patches. If you don't choose to do that, use no patches.

LEXX_Luthor
11-13-2004, 12:32 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>installed Fb then ACE, then PF. Then 2.04. now i should install 2.01 <HR></BLOCKQUOTE>
You don't need any Patches to FB. FP brings FB up already...and far beyond... http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>
Install FB, then FP on top.

FP Patches up FB

NO PATCHES http://forums.ubi.com/images/smilies/51.gif
<HR></BLOCKQUOTE>