PDA

View Full Version : the annoying bug



fireonpoupdeck
05-14-2005, 03:55 PM
well I've been SH3 for about 1 week, and while im in the middle of a patrol; I save and turn off the computer normally. Later I want to play again, then when it loads up the saved game. It says both rudders destroyed, and then the computer gets a error and crashes. Sometimes it will give me a later sub, and it will have the loadout of the pervious sub. http://forums.ubi.com/images/smilies/51.gif oh meeee

IcarusXP
05-14-2005, 05:38 PM
Originally posted by fireonpoupdeck:
well I've been SH3 for about 1 week, and while im in the middle of a patrol; I save and turn off the computer normally. Later I want to play again, then when it loads up the saved game. It says both rudders destroyed, and then the computer gets a error and crashes. Sometimes it will give me a later sub, and it will have the loadout of the pervious sub. http://forums.ubi.com/images/smilies/51.gif oh meeee

I had a similar problem. I loaded a game mid patrol and when it initialized I had no crew available. The boat was a ghoast ship. When I went to crew managmnent the game crashed.

Soulcommander
05-17-2005, 05:31 PM
Same problem here!

panthercules
05-17-2005, 09:26 PM
Hmmm - unfortunate - I'm in the middle of my 11th patrol in my trusty VII-B and have loaded up mid-patrol saves tons of times and have never suffered those sorts of problems.

The only issue I ever had (so far anyway) with loading saved games was either (1) loading a mid-patrol saved game after patching (long-known issue - you need to load up an in-port saved game after you patch or you almost surely will have problems of some kind), or (2) one time I had saved while still being hunted by escorts after a convoy attack - I was actually pretty far away from the nearest escort who had no fix on me and was in no immediate danger when I saved, but when I went back to load I was under DC attack and dead within about 5 seconds of finishing "initializing" http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

Fortunately, I had also saved just before I began my attack on that convoy so I had a recent save to load back and did so without further incident.

If you are having this problem and didn't load up a mid-patrol save after patching/modding, you might just have a porked install and maybe should consider reinstalling the game from scratch (unless you have the download version with limited installs, anyway)